<!DOCTYPE html>
<html lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://northboundasia.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trump&#039;s youngest son Barron had Covid-19, now tests negative - Northbound Philippines News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trump&#039;s youngest son Barron had Covid-19, now tests negative - Northbound Philippines News" />
	<meta property="og:description" content="US President Donald Trump&#039;s youngest son Barron Trump had Covid-19 with no symptoms and now tests negative, first lady Melania Trump posted a family health update on Wednesday." />
	<meta property="og:url" content="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/" />
	<meta property="og:site_name" content="Northbound Philippines News" />
	<meta property="article:publisher" content="https://www.facebook.com/northboundph/" />
	<meta property="article:published_time" content="2020-10-15T15:05:37+00:00" />
	<meta property="article:modified_time" content="2020-10-15T15:08:43+00:00" />
	<meta property="og:image" content="https://northboundasia.com/wp-content/uploads/2016/03/Blue-logo.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="400" />
	<meta property="fb:app_id" content="488324348038680" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@northbound_ph" />
	<meta name="twitter:site" content="@northbound_ph" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northboundasia.com/#organization","name":"Northbound Philippines News Online","url":"https://northboundasia.com/","sameAs":["https://www.facebook.com/northboundph/","https://www.youtube.com/channel/UCsnr6gNxrOUgZuAHV-4lUSQ","https://www.pinterest.ph/northboundasia/","https://twitter.com/northbound_ph"],"logo":{"@type":"ImageObject","@id":"https://northboundasia.com/#logo","inLanguage":"en-US","url":"https://northboundasia.com/wp-content/uploads/2018/08/NPN-logo.jpg","width":288,"height":288,"caption":"Northbound Philippines News Online"},"image":{"@id":"https://northboundasia.com/#logo"}},{"@type":"WebSite","@id":"https://northboundasia.com/#website","url":"https://northboundasia.com/","name":"Northbound Philippines News Online","description":"Featuring news-breaking stories and articles from all-over the Philippines, specially those from the provinces and cities of Northern Luzon to update Ilocano and Filipino communities around the world","publisher":{"@id":"https://northboundasia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northboundasia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#primaryimage","inLanguage":"en-US","url":"https://northboundasia.com/wp-content/uploads/2020/10/baron.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#webpage","url":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/","name":"Trump's youngest son Barron had Covid-19, now tests negative - Northbound Philippines News","isPartOf":{"@id":"https://northboundasia.com/#website"},"primaryImageOfPage":{"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#primaryimage"},"datePublished":"2020-10-15T15:05:37+00:00","dateModified":"2020-10-15T15:08:43+00:00","breadcrumb":{"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/"]}]},{"@type":"BreadcrumbList","@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://northboundasia.com/","url":"https://northboundasia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/","url":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/","name":"Trump&#8217;s youngest son Barron had Covid-19, now tests negative"}}]},{"@type":["Article","NewsArticle"],"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#article","isPartOf":{"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#webpage"},"author":{"@id":"https://northboundasia.com/#/schema/person/9c2cf854673e57f3364d7e3cbbf4ce8f"},"headline":"Trump&#8217;s youngest son Barron had Covid-19, now tests negative","datePublished":"2020-10-15T15:05:37+00:00","dateModified":"2020-10-15T15:08:43+00:00","mainEntityOfPage":{"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#webpage"},"publisher":{"@id":"https://northboundasia.com/#organization"},"image":{"@id":"https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#primaryimage"},"articleSection":"World","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://northboundasia.com/#organization"}},{"@type":"Person","@id":"https://northboundasia.com/#/schema/person/9c2cf854673e57f3364d7e3cbbf4ce8f","name":"Xinhua","image":{"@type":"ImageObject","@id":"https://northboundasia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dd8a008be6406b250e5e679ed77f4525?s=96&d=mm&r=g","caption":"Xinhua"},"sameAs":["https://northboundasia.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News  &raquo; Feed" href="https://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News  &raquo; Comments Feed" href="https://northboundasia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://northboundasia.com/wp-content/cache/minify/02cb6.css" media="all" />




<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://northboundasia.com/wp-content/cache/minify/86ad1.css" media="all" />




<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bddb59c8c09e70011463084&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script src="https://northboundasia.com/wp-content/cache/minify/c7035.js"></script>

<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/northboundasia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":47314,"token":"8a519007b7","lang":0,"debug":0}
</script>
<script src="https://northboundasia.com/wp-content/cache/minify/56d32.js"></script>

<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-min-js-js'></script>
<script src="https://northboundasia.com/wp-content/cache/minify/316c7.js"></script>

<link rel="https://api.w.org/" href="https://northboundasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://northboundasia.com/wp-json/wp/v2/posts/47314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://northboundasia.com/?p=47314' />
<link rel="alternate" type="application/json+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Ftrumps-youngest-son-barron-had-covid-19-now-tests-negative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Ftrumps-youngest-son-barron-had-covid-19-now-tests-negative%2F&#038;format=xml" />
<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #1248a5;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #5e5e5e;
				}
				button#catapultCookie {
					background:;
					color: #5e5e5e;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="amphtml" href="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/?amp"><link rel="icon" href="https://northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail-270x270.jpg" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303151642512987",
    enable_page_level_ads: true
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-47314 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="row">
			<div class="col-md-12 nb-top-menu">
				<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
		            		        </div><!--end navbar-colapse-->
			</div>
		</div>
		<div class="row nb-primary-menu">
			<div class="col-md-3">
				<div class="site-branding">
					<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo">
				</div><!-- .site-branding -->
			</div><!--c ol-md-4 -->
			<div class="col-md-7">
				<nav class="navbar navbar-inverse" role="navigation">

				        <!-- Brand and toggle get grouped for better mobile display -->
				        <div class="navbar-header">
				            <button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				                <span class="sr-only">Toggle navigation</span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				            </button>
				        </div><!--end navbar-header-->
				        <div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
				            <ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a title="Home" href="https://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="National" href="https://northboundasia.com/category/news/national-news/">National</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Northern Luzon" href="https://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a title="Other Regions" href="https://northboundasia.com/category/news/other-province-news/">Other Regions</a></li>
	<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="https://northboundasia.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a title="World" href="https://northboundasia.com/category/news/world-news/">World</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="https://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="https://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="https://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Business" href="https://northboundasia.com/category/business/">Business</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="https://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="https://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="https://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15724 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="https://northboundasia.com/category/travel/">Travel</a></li>
	<li id="menu-item-15726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15726"><a title="Cooking Tine" href="https://northboundasia.com/category/lifestyle/cooking-tine/">Cooking Tine</a></li>
	<li id="menu-item-15727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15727"><a title="Pinoy Abroad" href="https://northboundasia.com/category/lifestyle/pinoy-abroad/">Pinoy Abroad</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="https://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="https://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->

				</nav>
			</div><!-- col-md-8 -->
			<div class="col-md-2">
				<div class="nb-social">
					<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/yout.png"></a>
					<a href="https://twitter.com/northbound_ph/" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/twit.png"></a>
					<a href="https://www.facebook.com/northboundph/" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/face.png"></a>
				</div><!-- .nb-social -->
			</div><!--col-md-1 -->
		</div><!-- row -->
	</header><!-- #masthead -->

	<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-47314" class="post-47314 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news">
	<header class="entry-header">
		<h1 class="entry-title">Trump&#8217;s youngest son Barron had Covid-19, now tests negative</h1>
		<div class="entry-meta">
			<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="https://northboundasia.com/author/pna-xinhua/">Xinhua</a></span></span><span class="posted-on"> | <a href="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/" rel="bookmark"><time class="entry-date published" datetime="2020-10-15T23:05:37+08:00">15/10/2020</time><time class="updated" datetime="2020-10-15T23:08:43+08:00">15/10/2020</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2020/10/baron.jpg" alt="Trump&#8217;s youngest son Barron had Covid-19, now tests negative">		
<p><strong>WASHINGTON</strong>&nbsp;– US President Donald Trump&#8217;s youngest son Barron Trump had Covid-19 with no symptoms and now tests negative, first lady Melania Trump posted a family health update on Wednesday.</p>



<p>&#8220;It was two weeks ago when I received the diagnosis that so many Americans across our country and the world had already received &#8211; I tested positive for Covid-19. To make matters worse, my husband, and our nation&#8217;s Commander-in-Chief, received the same news,&#8221; she said.</p>



<p>&#8220;Naturally my mind went immediately to our son. To our great relief, he tested negative, but again, as so many parents have thought over the past several months, I couldn&#8217;t help but think &#8216;what about tomorrow or the next day?&#8217; My fear came true when he was tested again and it came up positive. Luckily he is a strong teenager and exhibited no symptoms.&#8221;</p>



<p>&#8220;He has since tested negative,&#8221; the first lady said of her 14-year-old son.</p>



<p>Melania said she experienced a &#8220;roller coaster of symptoms,&#8221; praising the medical care the first family received.</p>



<p>&#8220;I experienced body aches, a cough, and headaches, and felt extremely tired most of the time. I chose to go a more natural route in terms of medicine, opting more for vitamins and healthy food,&#8221; she said.</p>



<p>Stephanie Grisham, the first lady&#8217;s chief of staff and spokeswoman, told USA TODAY on Oct. 2 that Barron &#8220;has tested negative, and all precautions are being taken to ensure he&#8217;s kept safe and healthy.&#8221;</p>



<p>Trump announced in the early morning on Oct. 2 that he and his wife had tested positive for Covid-19. Before and after their infection, a number of White House staff also tested positive for the virus.</p>



<p>White House physician Sean Conley said on Monday that Trump tested negative for Covid-19, hours before the president returned to his reelection campaign trail in key swing state Florida.&nbsp;<em><strong>(Xinhua)&nbsp;</strong></em></p>


<p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5303151642512987" data-ad-slot="2848035714"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p><div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>		
		

		
	</div><!-- .entry-content -->
</article><!-- #post-## -->


					
<div class="row photo-list">
			<div class="col-md-12 row-title"><p>Suggested Videos</p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/SEHoQu1I25I" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/mushroom-business/">Mushroom Business</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/v0Qu3CzVqVI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/daing-damortis/">DAING DAMORTIS</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/Hccb4oxslzs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/">Presidente Duterte binatikos si Sen Drilon sa kanyang SONA 2020</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/y6p08FlmEUA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/">Tropical Depression &#8220;#CarinaPH&#8221; Update Monday 5AM</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/XHn71LjCjo8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/lueco-explains-high-electric-bill/">LUECO EXPLAINS HIGH ELECTRIC BILL</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F954197254997450%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/owwa-financial-assistance/">OWWA FINANCIAL ASSISTANCE</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F1642149465924401%2F&amp;width=1280" width="1280" height="720" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/">LIVE PRESIDENT DUTERTE LUZON COMMUNITY QUARANTINE</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/ZTXuy8oYgCY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/statement-of-abra-governor-joy-bernos-on-the-first-case-of-covid-19-in-their-province/">Statement of Abra Governor Joy Bernos on the First Case of COVID-19 in their province</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/cJJHobl6LBA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/prevent-covid-19/">PREVENT COVID-19</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/nP1BEoM2Sgw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/no-1-drug-personality-in-csf-la-union-nabbed/">No. 1 Drug Personality in CSF La Union Nabbed</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/EAgkuvARAj4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/winning-moment/">WINNING MOMENT</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/jsTlUs5qZtU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/the-evening-news-2/">The Evening News</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/QVyrMjMjnAE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/bagyong-tisoy-update-december-3-2019/">BAGYONG TISOY UPDATE DECEMBER 3, 2019</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/RA4hkG-mPUg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/la-union-sea-games-handa-na/">La Union SEA Games handa na</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/Z9JZGbITPt8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<p><a href="https://northboundasia.com/the-evening-news-replay/">The Evening News Replay</a></p></div><div class="clearfix"></div><br>			<div class="clearfix"></div>				
			</div>

			

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->

<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.google.com.ph" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="https://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/SEHoQu1I25I" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="https://northboundasia.com/mushroom-business/">Mushroom Business</a></h3><br /><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/v0Qu3CzVqVI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="https://northboundasia.com/daing-damortis/">DAING DAMORTIS</a></h3><br /><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/Hccb4oxslzs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/">Presidente Duterte binatikos si Sen Drilon sa kanyang SONA 2020</a></h3><br /></div/></div/></aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="https://twitter.com/northbound_ph" target="_blank" rel="noopener noreferrer"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg"></a></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="3852636444"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank" rel="noopener noreferrer"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2016/09/book.gif"></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new ads 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="7673299673"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="https://northboundasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">RECENT POSTS</h2>
		<ul>
											<li>
					<a href="https://northboundasia.com/medical-headway-on-virus-to-boost-economic-revival-imf/">Medical headway on virus to boost economic revival: IMF</a>
									</li>
											<li>
					<a href="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/" aria-current="page">Trump&#8217;s youngest son Barron had Covid-19, now tests negative</a>
									</li>
											<li>
					<a href="https://northboundasia.com/demand-for-gadgets-in-ilocos-region-up-200/">Demand for gadgets in Ilocos Region up 200%</a>
									</li>
											<li>
					<a href="https://northboundasia.com/high-time-for-ph-to-revive-domestic-industrialization/">High time for PH to revive domestic industrialization</a>
									</li>
											<li>
					<a href="https://northboundasia.com/oil-prices-may-remain-below-50-a-barrel-until-2023/">Oil prices may remain below $50 a barrel until 2023</a>
									</li>
											<li>
					<a href="https://northboundasia.com/dti-chief-sees-no-need-to-defer-13th-month-pay/">DTI chief sees no need to defer 13th-month pay</a>
									</li>
											<li>
					<a href="https://northboundasia.com/ofel-maintains-strength-may-traverse-romblon-mindoro/">&#8216;Ofel&#8217; maintains strength; may traverse Romblon, Mindoro</a>
									</li>
											<li>
					<a href="https://northboundasia.com/govt-aid-eyed-for-workers-13th-month-pay-in-pandemic-hit-firms/">Gov&#8217;t aid eyed for workers&#8217; 13th month pay in pandemic-hit firms</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northboundasia.com/2020/10/'> October 2020 </option>
	<option value='https://northboundasia.com/2020/09/'> September 2020 </option>
	<option value='https://northboundasia.com/2020/08/'> August 2020 </option>
	<option value='https://northboundasia.com/2020/07/'> July 2020 </option>
	<option value='https://northboundasia.com/2020/06/'> June 2020 </option>
	<option value='https://northboundasia.com/2020/05/'> May 2020 </option>
	<option value='https://northboundasia.com/2020/04/'> April 2020 </option>
	<option value='https://northboundasia.com/2020/03/'> March 2020 </option>
	<option value='https://northboundasia.com/2020/02/'> February 2020 </option>
	<option value='https://northboundasia.com/2020/01/'> January 2020 </option>
	<option value='https://northboundasia.com/2019/12/'> December 2019 </option>
	<option value='https://northboundasia.com/2019/11/'> November 2019 </option>
	<option value='https://northboundasia.com/2019/10/'> October 2019 </option>
	<option value='https://northboundasia.com/2019/09/'> September 2019 </option>
	<option value='https://northboundasia.com/2019/08/'> August 2019 </option>
	<option value='https://northboundasia.com/2019/07/'> July 2019 </option>
	<option value='https://northboundasia.com/2019/06/'> June 2019 </option>
	<option value='https://northboundasia.com/2019/05/'> May 2019 </option>
	<option value='https://northboundasia.com/2019/04/'> April 2019 </option>
	<option value='https://northboundasia.com/2019/03/'> March 2019 </option>
	<option value='https://northboundasia.com/2019/02/'> February 2019 </option>
	<option value='https://northboundasia.com/2019/01/'> January 2019 </option>
	<option value='https://northboundasia.com/2018/12/'> December 2018 </option>
	<option value='https://northboundasia.com/2018/11/'> November 2018 </option>
	<option value='https://northboundasia.com/2018/10/'> October 2018 </option>
	<option value='https://northboundasia.com/2018/09/'> September 2018 </option>
	<option value='https://northboundasia.com/2018/08/'> August 2018 </option>
	<option value='https://northboundasia.com/2018/07/'> July 2018 </option>
	<option value='https://northboundasia.com/2018/06/'> June 2018 </option>
	<option value='https://northboundasia.com/2018/05/'> May 2018 </option>
	<option value='https://northboundasia.com/2018/04/'> April 2018 </option>
	<option value='https://northboundasia.com/2018/03/'> March 2018 </option>
	<option value='https://northboundasia.com/2018/02/'> February 2018 </option>
	<option value='https://northboundasia.com/2018/01/'> January 2018 </option>
	<option value='https://northboundasia.com/2017/12/'> December 2017 </option>
	<option value='https://northboundasia.com/2017/11/'> November 2017 </option>
	<option value='https://northboundasia.com/2017/10/'> October 2017 </option>
	<option value='https://northboundasia.com/2017/09/'> September 2017 </option>
	<option value='https://northboundasia.com/2017/08/'> August 2017 </option>
	<option value='https://northboundasia.com/2017/07/'> July 2017 </option>
	<option value='https://northboundasia.com/2017/06/'> June 2017 </option>
	<option value='https://northboundasia.com/2017/05/'> May 2017 </option>
	<option value='https://northboundasia.com/2017/04/'> April 2017 </option>
	<option value='https://northboundasia.com/2017/03/'> March 2017 </option>
	<option value='https://northboundasia.com/2017/02/'> February 2017 </option>
	<option value='https://northboundasia.com/2017/01/'> January 2017 </option>
	<option value='https://northboundasia.com/2016/12/'> December 2016 </option>
	<option value='https://northboundasia.com/2016/11/'> November 2016 </option>
	<option value='https://northboundasia.com/2016/10/'> October 2016 </option>
	<option value='https://northboundasia.com/2016/09/'> September 2016 </option>
	<option value='https://northboundasia.com/2016/08/'> August 2016 </option>
	<option value='https://northboundasia.com/2016/07/'> July 2016 </option>
	<option value='https://northboundasia.com/2016/06/'> June 2016 </option>
	<option value='https://northboundasia.com/2016/05/'> May 2016 </option>
	<option value='https://northboundasia.com/2016/04/'> April 2016 </option>
	<option value='https://northboundasia.com/2016/03/'> March 2016 </option>
	<option value='https://northboundasia.com/2016/02/'> February 2016 </option>
	<option value='https://northboundasia.com/2016/01/'> January 2016 </option>
	<option value='https://northboundasia.com/2015/12/'> December 2015 </option>
	<option value='https://northboundasia.com/2015/11/'> November 2015 </option>
	<option value='https://northboundasia.com/2015/10/'> October 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>		  <div class="sharethis-inline-share-buttons" ></div>
		<aside id="text-52" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- vertical sidebar ads --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:340px;height:640px"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="6414405931"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

	</div><!-- #content -->
	</div><!-- #page -->
	</div><!-- .container -->
	<div class="container-fluid nb-footer">

	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>
			<ul>
				<li class="page_item page-item-373"><a href="https://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="https://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-46265"><a href="https://northboundasia.com/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-377"><a href="https://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-41356"><a href="https://northboundasia.com/featured-posts-archive/">Featured Posts Archive</a></li>
<li class="page_item page-item-4"><a href="https://northboundasia.com/">Home</a></li>
<li class="page_item page-item-41355"><a href="https://northboundasia.com/local-portfolio/">Local Portfolio</a></li>
<li class="page_item page-item-41357"><a href="https://northboundasia.com/popular-products-archive/">Popular Products Archive</a></li>
<li class="page_item page-item-379"><a href="https://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="https://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
			</ul>

			</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	
<aside id="wpp-5" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://northboundasia.com/cavite-village-chief-faces-probe-over-viral-sex-scandal/" class="wpp-post-title" target="_self">Cavite village chief faces probe over viral sex scandal</a>
</li>
<li>
<a href="https://northboundasia.com/2-dead-1-missing-in-massive-cebu-city-flooding/" class="wpp-post-title" target="_self">2 dead, 1 missing in massive Cebu City flooding</a>
</li>
<li>
<a href="https://northboundasia.com/baguio-to-host-ms-universe-philippines-2020/" class="wpp-post-title" target="_self">Baguio to host Ms. Universe-Philippines 2020</a>
</li>
<li>
<a href="https://northboundasia.com/govt-aid-eyed-for-workers-13th-month-pay-in-pandemic-hit-firms/" class="wpp-post-title" target="_self">Gov&#8217;t aid eyed for workers&#8217; 13th month pay in pandemic-hit firms</a>
</li>
<li>
<a href="https://northboundasia.com/yop-poll-archive/" class="wpp-post-title" target="_self">Yop Poll Archive</a>
</li>
</ul>

</aside>
</div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-13" class="widget widget_text"><h2 class="widget-title">NORTHERN LUZON</h2>			<div class="textwidget"><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d1954371.9348574944!2d121.33312559174848!3d16.918745927680746!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sfil!2sph!4v1445737972907" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">


<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>

<div id="FSContact2" style="width:99%;">
<form action="https://northboundasia.com/trumps-youngest-son-barron-had-covid-19-now-tests-negative/#FSContact2" id="fscf_form2" method="post">

<div id="fscf_div_clear2_0" style="clear:both;">
  <div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_1" style="clear:both;">
  <div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_2" style="clear:both;">
  <div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_3" style="clear:both;">
  <div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
    </div>
    <div style="text-align:left;">
      <textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
    </div>
  </div>
</div>
<div style="clear:both;"></div>

<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
      <img class="lazy" id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20175%2060'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=SBmDrT2wSTJ3shGT" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
      <input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="SBmDrT2wSTJ3shGT" />
     <div id="fscf_captcha_refresh2">
        <a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
        <img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2020'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></a>
     </div>
</div>

<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
     <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
     <input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>

<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
		<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>

<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="c07e33890dd4a6e0e486a8196e22a4af,1602775974" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />

</form>
</div>
<div style="clear:both;"></div>

<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->

</div>
</div></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->

	<div class="clearfix"></div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #container -->

<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>







<script src="https://northboundasia.com/wp-content/cache/minify/0e15c.js"></script>

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://northboundasia.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I AGREE</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://northboundasia.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 175/200 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: northboundasia.com @ 2020-10-15 23:32:54 by W3 Total Cache
-->