<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" />
	<meta name="p:domain_verify" content="fd18e0077216c89102515b9a89f42721"/>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>

<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/northboundasia.com\/palace-assures-full-distribution-of-front-liners-hazard-pay\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Palace assures full distribution of front-liners’ hazard pay &#8211; Northbound Philippines News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News &raquo; Feed" href="https://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News &raquo; Comments Feed" href="https://northboundasia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://northboundasia.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-css'  href='https://northboundasia.com/wp-content/themes/omp/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northboundasia.com/wp-content/themes/omp/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-2-css'  href='https://northboundasia.com/wp-content/themes/omp/css/omp2.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-3-css'  href='https://northboundasia.com/wp-content/themes/omp/css/omp3.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://northboundasia.com/wp-content/themes/omp/css/lightbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/themes/omp/js/lightbox/lightbox.js?ver=5.7.1' id='lightbox-js-js'></script>
<link rel="https://api.w.org/" href="https://northboundasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://northboundasia.com/wp-json/wp/v2/posts/49468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/" />
<link rel='shortlink' href='https://wp.me/p6VquB-cRS' />
<link rel="alternate" type="application/json+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Fpalace-assures-full-distribution-of-front-liners-hazard-pay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Fpalace-assures-full-distribution-of-front-liners-hazard-pay%2F&#038;format=xml" />
			<meta property="fb:pages" content="1152913441390301" />
							<meta property="ia:markup_url" content="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/?ia_markup=1" />
				<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" />
<meta property="fb:pages" content="1152913441390301" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #1248a5;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #5e5e5e;
				}
				button#catapultCookie {
					background:;
					color: #5e5e5e;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="President Rodrigo Duterte’s administration will make sure that all front-line health care workers would receive their hazard pay and other benefits due them, Malacañang said on Friday." />
<link rel="amphtml" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Palace assures full distribution of front-liners’ hazard pay" />
<meta property="og:url" content="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/" />
<meta property="og:description" content="President Rodrigo Duterte’s administration will make sure that all front-line health care workers would receive their hazard pay and other benefits due them, Malacañang said on Friday." />
<meta property="article:published_time" content="2021-05-08T00:34:25+00:00" />
<meta property="article:modified_time" content="2021-05-08T00:34:49+00:00" />
<meta property="og:site_name" content="Northbound Philippines News" />
<meta property="og:image" content="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/malacaan-palace.jpg?fit=1115%2C627&#038;ssl=1" />
<meta property="og:image:width" content="1115" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@northbound_ph" />
<meta name="twitter:site" content="@northbound_ph" />
<meta name="twitter:text:title" content="Palace assures full distribution of front-liners’ hazard pay" />
<meta name="twitter:image" content="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/malacaan-palace.jpg?fit=1115%2C627&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/northboundasia.com/wp-content/uploads/2021/03/blue-png-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/northboundasia.com/wp-content/uploads/2021/03/blue-png-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/northboundasia.com/wp-content/uploads/2021/03/blue-png-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/northboundasia.com/wp-content/uploads/2021/03/blue-png-logo.png?fit=270%2C270&#038;ssl=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303151642512987",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-49468 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="row">
			<div class="col-md-12 nb-top-menu">
				<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
		            		        </div><!--end navbar-colapse-->
			</div>
		</div>
		<div class="row nb-primary-menu">
			<div class="col-md-3">
				<div class="site-branding">
					<img src="http://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo">
				</div><!-- .site-branding -->
			</div><!--c ol-md-4 -->
			<div class="col-md-7">
				<nav class="navbar navbar-inverse" role="navigation">

				        <!-- Brand and toggle get grouped for better mobile display -->
				        <div class="navbar-header">
				            <button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				                <span class="sr-only">Toggle navigation</span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				            </button>
				        </div><!--end navbar-header-->
				        <div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
				            <ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a title="Home" href="https://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a title="National" href="https://northboundasia.com/category/news/national-news/">National</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Northern Luzon" href="https://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
	<li id="menu-item-48518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48518"><a title="Provincial" href="https://northboundasia.com/category/provincial/">Provincial</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a title="World" href="https://northboundasia.com/category/news/world-news/">World</a></li>
	<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="https://northboundasia.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="https://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="https://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="https://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Business" href="https://northboundasia.com/category/business/">Business</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="https://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="https://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="https://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="https://northboundasia.com/category/travel/">Travel</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="https://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="https://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->

				</nav>
			</div><!-- col-md-8 -->
			<div class="col-md-2">
				<div class="nb-social">
					<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/yout.png"></a>
					<a href="https://twitter.com/northbound_ph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/twit.png"></a>
					<a href="https://www.facebook.com/northboundph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/face.png"></a>
				</div><!-- .nb-social -->
			</div><!--col-md-1 -->
		</div><!-- row -->
	</header><!-- #masthead -->

	<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-49468" class="post-49468 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">
	<header class="entry-header">
		<h1 class="entry-title">Palace assures full distribution of front-liners’ hazard pay</h1>
		<div class="entry-meta">
			<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="https://northboundasia.com/author/philippine-news-agency/">Philippine News Agency</a></span></span><span class="posted-on"> | <a href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/" rel="bookmark"><time class="entry-date published" datetime="2021-05-08T08:34:25+08:00">08/05/2021</time><time class="updated" datetime="2021-05-08T08:34:49+08:00">08/05/2021</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<img src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/malacaan-palace.jpg?fit=1115%2C627&ssl=1" alt="Palace assures full distribution of front-liners’ hazard pay">		
<p><strong>MANILA</strong> – President Rodrigo Duterte’s administration will make sure that all front-line health care workers would receive their hazard pay and other benefits due them, Malacañang said on Friday.</p>



<p>Presidential Spokesperson Harry Roque gave the assurance, as he apologized for the supposed delay in the release of hazard pay for medical front-liners.</p>



<p>“Paumanhin po. Pero hindi po tumatalikod ang administrasyon ni Presidente Duterte. Ibibigay at ibibigay po ang lahat ng benepisyo na dapat tanggapin ng ating mga bagong bayani, ang ating medical front-liners (We apologize. But the administration of President Duterte will not renege on its promise. All benefits that our new heroes, our medical front-liners, should receive will be given to them),” Roque said in a virtual presser.</p>



<p>He made the statement after several medical front-liners celebrated National Health Workers’ Day on May 7 by staging a protest action due to the supposed low wages and delay in the release of benefits more than a year since the coronavirus disease 2019 (Covid-19) hit the country.</p>



<p>Roque assured health care workers that the government is doing its best to ensure the unhampered distribution of their hazard pay.</p>



<p>“Bagama’t mayroong mga ilang mga nagmamartsa para kunin ang kanilang mga benepisyo na tama lang naman po at kabahagi iyan ng kanilang kalayaan ng malayang pananalita, ang gobyerno naman po, by and large, ibinibigay ang dapat na ibigay sa mga medical front-liners natin (While there are some who hold rallies to get their benefits, which is just right because it is part of free speech, the government, by and large, is giving what should be given to our medical front-liners),” he said.</p>



<p>Roque said Health Secretary Francisco Duque III has guaranteed that the funds that remain unspent under Republic Act 11469 or the Bayanihan to Heal As One Act, otherwise known as Bayanihan 1, would be earmarked for the health workers’ hazard pay.</p>



<p>“Sinabi po niya (Duque) na iyong balanse na hindi nairi-release sa Bayanihan, na parang PHP1.3 billion, lahat po iyan ay ilalaan nila sa mga receivables ng mga front-liners by way of hazard pay at iba pang mga benepisyo na hindi natatanggap ng ilan sa kanila (He said the balance that has yet to be released under Bayanihan 1, which is about PHP1.3 billion, would be channeled to the front-liners’ receivables by way of hazard pay and other benefits that some of them have yet to receive),” he said.</p>



<p>In November last year, Duterte inked Administrative Order (AO) 35 authorizing the grant of active hazard pay of up to PHP3,000 per month to human resources for health (HRHs).</p>



<p>Front-line HRHs refer to medical, allied medical, and other personnel in the public sector who are involved in the national health care response to mitigate Covid-19 transmission and prevent further loss of lives.</p>



<p>Duterte also signed AO 36, which grants Covid-19 special risk allowance (SRA) of up to PHP5,000 per month to private and public health works with direct exposure to Covid-19 patients.</p>



<p>The Covid-19 SRA will be in addition to any hazard pay, hazardous duty pay, hazard allowance, and similar benefits under existing laws, issuances, rules and regulations, and shall be exempt from income tax. <strong><em>Ruth Abbey Gita-Carlos / PNA &#8211; northboundasia.com</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49468" class="share-twitter sd-button share-icon" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49468" class="share-facebook sd-button share-icon" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		

		
	</div><!-- .entry-content -->
</article><!-- #post-## -->


					
<div class="row photo-list">
			<div class="col-md-12 row-title"><p>Suggested Videos</p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F2802380270012474%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49258" class="share-twitter sd-button share-icon" href="https://northboundasia.com/panoorin-pink-supermoon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49258" class="share-facebook sd-button share-icon" href="https://northboundasia.com/panoorin-pink-supermoon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/panoorin-pink-supermoon/">Panoorin Pink Supermoon</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper">&lt;<iframe loading="lazy" src="https://web.facebook.com/plugins/video.php?href=https%3A%2F%2Fweb.facebook.com%2Fnorthboundph%2Fvideos%2F267890621679690%2F&amp;width=1280" width="1280" height="720" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49011" class="share-twitter sd-button share-icon" href="https://northboundasia.com/april-18-2021-sunday-mass/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49011" class="share-facebook sd-button share-icon" href="https://northboundasia.com/april-18-2021-sunday-mass/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/april-18-2021-sunday-mass/">April 18, 2021 &#8211; SUNDAY MASS</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F279768863583544%2F&amp;show_text=false&amp;width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48489" class="share-twitter sd-button share-icon" href="https://northboundasia.com/kapihan-sa-ilocos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48489" class="share-facebook sd-button share-icon" href="https://northboundasia.com/kapihan-sa-ilocos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/kapihan-sa-ilocos/">KAPIHAN SA ILOCOS</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="702" height="395" src="https://www.youtube.com/embed/0ytut7j4j4s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48189" class="share-twitter sd-button share-icon" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48189" class="share-facebook sd-button share-icon" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/">DON SEGUNDO HOUSE OF ANTIQUES AND RESTAURANT</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="1215" height="480" src="https://www.youtube.com/embed/ErEjvGXx9Xs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47952" class="share-twitter sd-button share-icon" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47952" class="share-facebook sd-button share-icon" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/">Cagayan Valley, Isabela nananawagan ng tulong</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="702" height="395" src="https://www.youtube.com/embed/dxUCVsoidAs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47836" class="share-twitter sd-button share-icon" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47836" class="share-facebook sd-button share-icon" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/statement-on-typhoon-ulysses/">Statement on Typhoon ‘Ulysses’</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="702" height="395" src="https://www.youtube.com/embed/wnHDuDJB9DY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47475" class="share-twitter sd-button share-icon" href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47475" class="share-facebook sd-button share-icon" href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/">Typhoon ROLLY and Typhoon SIONY &#8211; Update &#8211; Nov 1, 2020</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="640" height="360" src="https://www.youtube.com/embed/h1rEKGxhodA" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47445" class="share-twitter sd-button share-icon" href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47445" class="share-facebook sd-button share-icon" href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/">2 Bagyong tatama sa bansa binabantayan ng PAGASA</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="1215" height="480" src="https://www.youtube.com/embed/SEHoQu1I25I" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47102" class="share-twitter sd-button share-icon" href="https://northboundasia.com/mushroom-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47102" class="share-facebook sd-button share-icon" href="https://northboundasia.com/mushroom-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/mushroom-business/">Mushroom Business</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="1215" height="480" src="https://www.youtube.com/embed/v0Qu3CzVqVI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46986" class="share-twitter sd-button share-icon" href="https://northboundasia.com/daing-damortis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46986" class="share-facebook sd-button share-icon" href="https://northboundasia.com/daing-damortis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/daing-damortis/">DAING DAMORTIS</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="1215" height="480" src="https://www.youtube.com/embed/Hccb4oxslzs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45518" class="share-twitter sd-button share-icon" href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45518" class="share-facebook sd-button share-icon" href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/">Presidente Duterte binatikos si Sen Drilon sa kanyang SONA 2020</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="1215" height="480" src="https://www.youtube.com/embed/y6p08FlmEUA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45258" class="share-twitter sd-button share-icon" href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45258" class="share-facebook sd-button share-icon" href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/">Tropical Depression &#8220;#CarinaPH&#8221; Update Monday 5AM</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" width="702" height="395" src="https://www.youtube.com/embed/XHn71LjCjo8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44706" class="share-twitter sd-button share-icon" href="https://northboundasia.com/lueco-explains-high-electric-bill/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44706" class="share-facebook sd-button share-icon" href="https://northboundasia.com/lueco-explains-high-electric-bill/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/lueco-explains-high-electric-bill/">LUECO EXPLAINS HIGH ELECTRIC BILL</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F954197254997450%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44348" class="share-twitter sd-button share-icon" href="https://northboundasia.com/owwa-financial-assistance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44348" class="share-facebook sd-button share-icon" href="https://northboundasia.com/owwa-financial-assistance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/owwa-financial-assistance/">OWWA FINANCIAL ASSISTANCE</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F1642149465924401%2F&amp;width=1280" width="1280" height="720" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44157" class="share-twitter sd-button share-icon" href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44157" class="share-facebook sd-button share-icon" href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/">LIVE PRESIDENT DUTERTE LUZON COMMUNITY QUARANTINE</a></p></div><div class="clearfix"></div><br>			<div class="clearfix"></div>				
			</div>

			

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->

<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="http://www.google.com.ph" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F2802380270012474%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49258" class="share-twitter sd-button share-icon" href="https://northboundasia.com/panoorin-pink-supermoon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49258" class="share-facebook sd-button share-icon" href="https://northboundasia.com/panoorin-pink-supermoon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/panoorin-pink-supermoon/">Panoorin Pink Supermoon</a></h3><br /><div class="videoWrapper">&lt;<iframe loading="lazy" src="https://web.facebook.com/plugins/video.php?href=https%3A%2F%2Fweb.facebook.com%2Fnorthboundph%2Fvideos%2F267890621679690%2F&amp;width=1280" width="1280" height="720" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49011" class="share-twitter sd-button share-icon" href="https://northboundasia.com/april-18-2021-sunday-mass/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49011" class="share-facebook sd-button share-icon" href="https://northboundasia.com/april-18-2021-sunday-mass/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/april-18-2021-sunday-mass/">April 18, 2021 &#8211; SUNDAY MASS</a></h3><br /><div class="videoWrapper"><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F279768863583544%2F&amp;show_text=false&amp;width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48489" class="share-twitter sd-button share-icon" href="https://northboundasia.com/kapihan-sa-ilocos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48489" class="share-facebook sd-button share-icon" href="https://northboundasia.com/kapihan-sa-ilocos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/kapihan-sa-ilocos/">KAPIHAN SA ILOCOS</a></h3><br /></div/></div/></aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="https://twitter.com/northbound_ph" target="_blank" rel="noopener"><img src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640" data-recalc-dims="1"></noscript></a></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="3852636444"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank" rel="noopener"><img src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640" data-recalc-dims="1"></noscript></a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="https://northboundasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northboundasia.com/2021/05/'> May 2021 </option>
	<option value='https://northboundasia.com/2021/04/'> April 2021 </option>
	<option value='https://northboundasia.com/2021/03/'> March 2021 </option>
	<option value='https://northboundasia.com/2021/02/'> February 2021 </option>
	<option value='https://northboundasia.com/2021/01/'> January 2021 </option>
	<option value='https://northboundasia.com/2020/12/'> December 2020 </option>
	<option value='https://northboundasia.com/2020/11/'> November 2020 </option>
	<option value='https://northboundasia.com/2020/10/'> October 2020 </option>
	<option value='https://northboundasia.com/2020/09/'> September 2020 </option>
	<option value='https://northboundasia.com/2020/08/'> August 2020 </option>
	<option value='https://northboundasia.com/2020/07/'> July 2020 </option>
	<option value='https://northboundasia.com/2020/06/'> June 2020 </option>
	<option value='https://northboundasia.com/2020/05/'> May 2020 </option>
	<option value='https://northboundasia.com/2020/04/'> April 2020 </option>
	<option value='https://northboundasia.com/2020/03/'> March 2020 </option>
	<option value='https://northboundasia.com/2020/02/'> February 2020 </option>
	<option value='https://northboundasia.com/2020/01/'> January 2020 </option>
	<option value='https://northboundasia.com/2019/12/'> December 2019 </option>
	<option value='https://northboundasia.com/2019/11/'> November 2019 </option>
	<option value='https://northboundasia.com/2019/10/'> October 2019 </option>
	<option value='https://northboundasia.com/2019/09/'> September 2019 </option>
	<option value='https://northboundasia.com/2019/08/'> August 2019 </option>
	<option value='https://northboundasia.com/2019/07/'> July 2019 </option>
	<option value='https://northboundasia.com/2019/06/'> June 2019 </option>
	<option value='https://northboundasia.com/2019/05/'> May 2019 </option>
	<option value='https://northboundasia.com/2019/04/'> April 2019 </option>
	<option value='https://northboundasia.com/2019/03/'> March 2019 </option>
	<option value='https://northboundasia.com/2019/02/'> February 2019 </option>
	<option value='https://northboundasia.com/2019/01/'> January 2019 </option>
	<option value='https://northboundasia.com/2018/12/'> December 2018 </option>
	<option value='https://northboundasia.com/2018/11/'> November 2018 </option>
	<option value='https://northboundasia.com/2018/10/'> October 2018 </option>
	<option value='https://northboundasia.com/2018/09/'> September 2018 </option>
	<option value='https://northboundasia.com/2018/08/'> August 2018 </option>
	<option value='https://northboundasia.com/2018/07/'> July 2018 </option>
	<option value='https://northboundasia.com/2018/06/'> June 2018 </option>
	<option value='https://northboundasia.com/2018/05/'> May 2018 </option>
	<option value='https://northboundasia.com/2018/04/'> April 2018 </option>
	<option value='https://northboundasia.com/2018/03/'> March 2018 </option>
	<option value='https://northboundasia.com/2018/02/'> February 2018 </option>
	<option value='https://northboundasia.com/2018/01/'> January 2018 </option>
	<option value='https://northboundasia.com/2017/12/'> December 2017 </option>
	<option value='https://northboundasia.com/2017/11/'> November 2017 </option>
	<option value='https://northboundasia.com/2017/10/'> October 2017 </option>
	<option value='https://northboundasia.com/2017/09/'> September 2017 </option>
	<option value='https://northboundasia.com/2017/08/'> August 2017 </option>
	<option value='https://northboundasia.com/2017/07/'> July 2017 </option>
	<option value='https://northboundasia.com/2017/06/'> June 2017 </option>
	<option value='https://northboundasia.com/2017/05/'> May 2017 </option>
	<option value='https://northboundasia.com/2017/04/'> April 2017 </option>
	<option value='https://northboundasia.com/2017/03/'> March 2017 </option>
	<option value='https://northboundasia.com/2017/02/'> February 2017 </option>
	<option value='https://northboundasia.com/2017/01/'> January 2017 </option>
	<option value='https://northboundasia.com/2016/12/'> December 2016 </option>
	<option value='https://northboundasia.com/2016/11/'> November 2016 </option>
	<option value='https://northboundasia.com/2016/10/'> October 2016 </option>
	<option value='https://northboundasia.com/2016/09/'> September 2016 </option>
	<option value='https://northboundasia.com/2016/08/'> August 2016 </option>
	<option value='https://northboundasia.com/2016/07/'> July 2016 </option>
	<option value='https://northboundasia.com/2016/06/'> June 2016 </option>
	<option value='https://northboundasia.com/2016/05/'> May 2016 </option>
	<option value='https://northboundasia.com/2016/04/'> April 2016 </option>
	<option value='https://northboundasia.com/2016/03/'> March 2016 </option>
	<option value='https://northboundasia.com/2016/02/'> February 2016 </option>
	<option value='https://northboundasia.com/2016/01/'> January 2016 </option>
	<option value='https://northboundasia.com/2015/12/'> December 2015 </option>
	<option value='https://northboundasia.com/2015/11/'> November 2015 </option>
	<option value='https://northboundasia.com/2015/10/'> October 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-52" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- vertical sidebar ads --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 340px; height: 640px;" data-ad-client="ca-pub-5303151642512987" data-ad-slot="6414405931"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new ads 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="7673299673"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

	</div><!-- #content -->
	</div><!-- #page -->
	</div><!-- .container -->
	<div class="container-fluid nb-footer">

	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>
			<ul>
				<li class="page_item page-item-373"><a href="https://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="https://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-46265"><a href="https://northboundasia.com/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-377"><a href="https://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-41356 current_page_parent"><a href="https://northboundasia.com/featured-posts-archive/">Featured Posts Archive</a></li>
<li class="page_item page-item-4"><a href="https://northboundasia.com/">Home</a></li>
<li class="page_item page-item-41355"><a href="https://northboundasia.com/local-portfolio/">Local Portfolio</a></li>
<li class="page_item page-item-41357"><a href="https://northboundasia.com/popular-products-archive/">Popular Products Archive</a></li>
<li class="page_item page-item-379"><a href="https://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="https://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
			</ul>

			</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-54" class="widget widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=SduA6EkbDe4G28vGsEegWsj5kjJMrz56ogpLeuJYDNb7DIwEMGWGbNIizTrQ"></script></span></p>
</div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
		<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">


<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>

<div id="FSContact2" style="width:99%;">
<form action="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/#FSContact2" id="fscf_form2" method="post">

<div id="fscf_div_clear2_0" style="clear:both;">
  <div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_1" style="clear:both;">
  <div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_2" style="clear:both;">
  <div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_3" style="clear:both;">
  <div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
    </div>
    <div style="text-align:left;">
      <textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
    </div>
  </div>
</div>
<div style="clear:both;"></div>

<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
      <img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=0NMpTR91UX2zRBsP" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" data-lazy-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=0NMpTR91UX2zRBsP&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=0NMpTR91UX2zRBsP" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" /></noscript>
      <input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="0NMpTR91UX2zRBsP" />
     <div id="fscf_captcha_refresh2">
        <a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
        <img src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" data-lazy-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></noscript></a>
     </div>
</div>

<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
     <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
     <input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>

<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
		<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>

<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="b7c16970a158e479c204318bcdcdd5da,1620434092" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />

</form>
</div>
<div style="clear:both;"></div>

<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->

</div>
</div></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->

	<div class="clearfix"></div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #container -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://northboundasia.com/palace-assures-full-distribution-of-front-liners-hazard-pay/amp/">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/northboundasia.com\/palace-assures-full-distribution-of-front-liners-hazard-pay\/":49468,"https:\/\/northboundasia.com\/panoorin-pink-supermoon\/":49258,"https:\/\/northboundasia.com\/april-18-2021-sunday-mass\/":49011,"https:\/\/northboundasia.com\/kapihan-sa-ilocos\/":48489,"https:\/\/northboundasia.com\/don-segundo-house-of-antiques-and-restaurant\/":48189,"https:\/\/northboundasia.com\/cagaya-valley-isabela-nananawagan-ng-tulong\/":47952,"https:\/\/northboundasia.com\/statement-on-typhoon-ulysses\/":47836,"https:\/\/northboundasia.com\/typhoon-rolly-and-typhoon-siony-update-nov-1-2020\/":47475,"https:\/\/northboundasia.com\/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa\/":47445,"https:\/\/northboundasia.com\/mushroom-business\/":47102,"https:\/\/northboundasia.com\/daing-damortis\/":46986,"https:\/\/northboundasia.com\/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020\/":45518,"https:\/\/northboundasia.com\/tropical-depression-carinaph-update-monday-5am\/":45258,"https:\/\/northboundasia.com\/lueco-explains-high-electric-bill\/":44706,"https:\/\/northboundasia.com\/owwa-financial-assistance\/":44348,"https:\/\/northboundasia.com\/live-president-duterte-luzon-community-quarantine\/":44157};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/themes/omp/js/navigation.js?ver=20120206' id='omp-navigation-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/themes/omp/js/skip-link-focus-fix.js?ver=20130115' id='omp-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/themes/omp/js/slider.js?ver=1.0' id='slider-js-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/themes/omp/js/custom-js.js?ver=1.0' id='custom-js-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://northboundasia.com/wp-content/plugins/si-contact-form/includes/fscf-scripts.js?ver=179' id='fscf_scripts-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'102344553',post:'49468',tz:'8',srv:'northboundasia.com'} ]);
	_stq.push([ 'clickTrackerInit', '102344553', '49468' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://northboundasia.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I AGREE</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 127/205 objects using disk
Page Caching using disk: enhanced 

Served from: northboundasia.com @ 2021-05-08 08:34:52 by W3 Total Cache
-->