<!DOCTYPE html>
<html lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://northboundasia.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>

<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/northboundasia.com\/house-panel-approves-bill-protecting-freelancers\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>House panel approves bill protecting freelancers &bull; Northbound Philippines News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="House panel approves bill protecting freelancers &bull; Northbound Philippines News" />
	<meta property="og:description" content="MANILA – The House Ways and Means Committee on Monday approved the tax provisions of a measure providing protection to freelancers in the country. Committee chair Joey Salceda, who is also author of the bill, said tax amnesty provisions of the measure would help recover uncollected revenues while also helping freelancers &#8220;steer clear&#8221; of any ... Read More" />
	<meta property="og:url" content="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/" />
	<meta property="og:site_name" content="Northbound Philippines News" />
	<meta property="article:publisher" content="https://www.facebook.com/northboundph/" />
	<meta property="article:published_time" content="2021-02-15T11:02:31+00:00" />
	<meta property="article:modified_time" content="2021-02-15T11:02:51+00:00" />
	<meta property="og:image" content="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/03/Blue-logo.jpg?fit=750%2C400&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="400" />
	<meta property="fb:app_id" content="488324348038680" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@northbound_ph" />
	<meta name="twitter:site" content="@northbound_ph" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Filane Cervantes-PNA">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northboundasia.com/#organization","name":"Northbound Philippines News Online","url":"https://northboundasia.com/","sameAs":["https://www.facebook.com/northboundph/","https://www.youtube.com/channel/UCsnr6gNxrOUgZuAHV-4lUSQ","https://www.pinterest.ph/northboundasia/","https://twitter.com/northbound_ph"],"logo":{"@type":"ImageObject","@id":"https://northboundasia.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/northboundasia.com/wp-content/uploads/2018/08/NPN-logo.jpg?fit=288%2C288&ssl=1","width":288,"height":288,"caption":"Northbound Philippines News Online"},"image":{"@id":"https://northboundasia.com/#logo"}},{"@type":"WebSite","@id":"https://northboundasia.com/#website","url":"https://northboundasia.com/","name":"Northbound Philippines News","description":"Featuring news-breaking stories and articles from all-over the Philippines, specially those from the provinces and cities of Northern Luzon to update Ilocano and Filipino communities around the world","publisher":{"@id":"https://northboundasia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northboundasia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#webpage","url":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/","name":"House panel approves bill protecting freelancers &bull; Northbound Philippines News","isPartOf":{"@id":"https://northboundasia.com/#website"},"datePublished":"2021-02-15T11:02:31+00:00","dateModified":"2021-02-15T11:02:51+00:00","breadcrumb":{"@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/"]}]},{"@type":"BreadcrumbList","@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://northboundasia.com/","url":"https://northboundasia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/","url":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/","name":"House panel approves bill protecting freelancers"}}]},{"@type":["Article","NewsArticle"],"@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#article","isPartOf":{"@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#webpage"},"author":{"@id":"https://northboundasia.com/#/schema/person/ae975f73308795e67ae54d5d873ed692"},"headline":"House panel approves bill protecting freelancers","datePublished":"2021-02-15T11:02:31+00:00","dateModified":"2021-02-15T11:02:51+00:00","mainEntityOfPage":{"@id":"https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#webpage"},"publisher":{"@id":"https://northboundasia.com/#organization"},"articleSection":"National","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://northboundasia.com/#organization"}},{"@type":"Person","@id":"https://northboundasia.com/#/schema/person/ae975f73308795e67ae54d5d873ed692","name":"Filane Cervantes-PNA","image":{"@type":"ImageObject","@id":"https://northboundasia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c311a0b011e3f0b316c7dce36a9d8faf?s=96&d=mm&r=g","caption":"Filane Cervantes-PNA"},"sameAs":["https://northboundasia.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News  &raquo; Feed" href="https://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News  &raquo; Comments Feed" href="https://northboundasia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://northboundasia.com/wp-content/cache/minify/449b6.css" media="all" />


<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://northboundasia.com/wp-content/cache/minify/86ad1.css" media="all" />




<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=5.6.1' id='bootstrap-min-js-js'></script>
<script src="https://northboundasia.com/wp-content/cache/minify/316c7.js"></script>

<link rel="https://api.w.org/" href="https://northboundasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://northboundasia.com/wp-json/wp/v2/posts/48262" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://northboundasia.com/?p=48262' />
<link rel="alternate" type="application/json+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Fhouse-panel-approves-bill-protecting-freelancers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northboundasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthboundasia.com%2Fhouse-panel-approves-bill-protecting-freelancers%2F&#038;format=xml" />
<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" /><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #1248a5;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #5e5e5e;
				}
				button#catapultCookie {
					background:;
					color: #5e5e5e;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/?amp=1"><link rel="icon" href="https://i0.wp.com/northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/northboundasia.com/wp-content/uploads/2020/08/cropped-square-thumbnail.jpg?fit=270%2C270&#038;ssl=1" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303151642512987",
    enable_page_level_ads: true
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48262 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="row">
			<div class="col-md-12 nb-top-menu">
				<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
		            		        </div><!--end navbar-colapse-->
			</div>
		</div>
		<div class="row nb-primary-menu">
			<div class="col-md-3">
				<div class="site-branding">
					<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo">
				</div><!-- .site-branding -->
			</div><!--c ol-md-4 -->
			<div class="col-md-7">
				<nav class="navbar navbar-inverse" role="navigation">

				        <!-- Brand and toggle get grouped for better mobile display -->
				        <div class="navbar-header">
				            <button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				                <span class="sr-only">Toggle navigation</span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				            </button>
				        </div><!--end navbar-header-->
				        <div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
				            <ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a title="Home" href="https://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a title="National" href="https://northboundasia.com/category/news/national-news/">National</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Northern Luzon" href="https://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a title="Other Regions" href="https://northboundasia.com/category/news/other-province-news/">Other Regions</a></li>
	<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="https://northboundasia.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a title="World" href="https://northboundasia.com/category/news/world-news/">World</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="https://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="https://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="https://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Business" href="https://northboundasia.com/category/business/">Business</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="https://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="https://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="https://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15724 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="https://northboundasia.com/category/travel/">Travel</a></li>
	<li id="menu-item-15726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15726"><a title="Cooking Tine" href="https://northboundasia.com/category/lifestyle/cooking-tine/">Cooking Tine</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="https://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="https://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->

				</nav>
			</div><!-- col-md-8 -->
			<div class="col-md-2">
				<div class="nb-social">
					<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/yout.png"></a>
					<a href="https://twitter.com/northbound_ph/" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/twit.png"></a>
					<a href="https://www.facebook.com/northboundph/" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/uploads/2015/10/face.png"></a>
				</div><!-- .nb-social -->
			</div><!--col-md-1 -->
		</div><!-- row -->
	</header><!-- #masthead -->

	<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-48262" class="post-48262 post type-post status-publish format-standard hentry category-national-news">
	<header class="entry-header">
		<h1 class="entry-title">House panel approves bill protecting freelancers</h1>
		<div class="entry-meta">
			<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="https://northboundasia.com/author/filane-cervantes-philippine-news-agency/">Filane Cervantes-PNA</a></span></span><span class="posted-on"> | <a href="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/" rel="bookmark"><time class="entry-date published" datetime="2021-02-15T19:02:31+08:00">15/02/2021</time><time class="updated" datetime="2021-02-15T19:02:51+08:00">15/02/2021</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
				
<p>MANILA – The House Ways and Means Committee on Monday approved the tax provisions of a measure providing protection to freelancers in the country.</p>



<p>Committee chair Joey Salceda, who is also author of the bill, said tax amnesty provisions of the measure would help recover uncollected revenues while also helping freelancers &#8220;steer clear&#8221; of any pending tax liabilities that could prevent them from having better contracts.</p>



<p>The amnesty will cover income taxes under Section 24 of the Tax Code for freelancers earning less than PHP1 million a year. The applicable rate will be 2 percent of gross receipts above the first PHP250,000.</p>



<p>“My bill wants to ensure that there are legal rights, protections, and benefits to the more than 2 million freelance workers in the country. We saw the need to help them start afresh with their tax liabilities, so that they will be able to begin under new contracts with clean tax records,” Salceda said.</p>



<p>The bill would advance the rights and welfare of freelancers, ensuring them entitlement to humane working conditions and a proper living wage.</p>



<p>Among the protections included in the bill are the following: a framework for contracts between employers and freelancers; eligibility for nightshift differential for freelancers who are required to be physically present in the workplace or those on field assignments; and hazard pay for freelancers deployed in dangerous areas.</p>



<p>The proposal also makes it unlawful to pay the compensation due the freelancer later than 15 days after the date of payment of compensation stated in the written contract.</p>



<p>“Freelancing has become the lifeline for millions of Filipinos, especially those who lost their regular jobs during the pandemic. As the economy becomes more digital, there will be more freelancing. Without legal protections, we will also see more labor exploitation,” Salceda said. <strong><em>Filane Mikee Cervantes/PNA &#8211; northboundasia.com</em></strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		

		
	</div><!-- .entry-content -->
</article><!-- #post-## -->


					
<div class="row photo-list">
			<div class="col-md-12 row-title"><p>Suggested Videos</p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/0ytut7j4j4s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48189" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48189" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/">DON SEGUNDO HOUSE OF ANTIQUES AND RESTAURANT</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/ErEjvGXx9Xs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47952" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47952" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/">Cagayan Valley, Isabela nananawagan ng tulong</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/dxUCVsoidAs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47836" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47836" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/statement-on-typhoon-ulysses/">Statement on Typhoon ‘Ulysses’</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/wnHDuDJB9DY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47475" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47475" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/typhoon-rolly-and-typhoon-siony-update-nov-1-2020/">Typhoon ROLLY and Typhoon SIONY &#8211; Update &#8211; Nov 1, 2020</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/h1rEKGxhodA" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47445" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47445" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa/">2 Bagyong tatama sa bansa binabantayan ng PAGASA</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/SEHoQu1I25I" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47102" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/mushroom-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47102" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/mushroom-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/mushroom-business/">Mushroom Business</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/v0Qu3CzVqVI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46986" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/daing-damortis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46986" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/daing-damortis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/daing-damortis/">DAING DAMORTIS</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/Hccb4oxslzs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45518" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45518" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020/">Presidente Duterte binatikos si Sen Drilon sa kanyang SONA 2020</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/y6p08FlmEUA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45258" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45258" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/tropical-depression-carinaph-update-monday-5am/">Tropical Depression &#8220;#CarinaPH&#8221; Update Monday 5AM</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/XHn71LjCjo8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44706" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/lueco-explains-high-electric-bill/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44706" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/lueco-explains-high-electric-bill/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/lueco-explains-high-electric-bill/">LUECO EXPLAINS HIGH ELECTRIC BILL</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F954197254997450%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44348" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/owwa-financial-assistance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44348" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/owwa-financial-assistance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/owwa-financial-assistance/">OWWA FINANCIAL ASSISTANCE</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthboundph%2Fvideos%2F1642149465924401%2F&amp;width=1280" width="1280" height="720" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44157" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44157" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/live-president-duterte-luzon-community-quarantine/">LIVE PRESIDENT DUTERTE LUZON COMMUNITY QUARANTINE</a></p></div><div class="clearfix"></div><br><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/ZTXuy8oYgCY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44144" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/statement-of-abra-governor-joy-bernos-on-the-first-case-of-covid-19-in-their-province/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44144" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/statement-of-abra-governor-joy-bernos-on-the-first-case-of-covid-19-in-their-province/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/statement-of-abra-governor-joy-bernos-on-the-first-case-of-covid-19-in-their-province/">Statement of Abra Governor Joy Bernos on the First Case of COVID-19 in their province</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/cJJHobl6LBA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43603" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/prevent-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43603" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/prevent-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/prevent-covid-19/">PREVENT COVID-19</a></p></div><div class="col-md-4 photo-holder"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/nP1BEoM2Sgw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43155" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/no-1-drug-personality-in-csf-la-union-nabbed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43155" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/no-1-drug-personality-in-csf-la-union-nabbed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><a href="https://northboundasia.com/no-1-drug-personality-in-csf-la-union-nabbed/">No. 1 Drug Personality in CSF La Union Nabbed</a></p></div><div class="clearfix"></div><br>			<div class="clearfix"></div>				
			</div>

			

		</main><!-- #main -->
	</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->

<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.google.com.ph" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="https://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/0ytut7j4j4s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48189" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48189" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/don-segundo-house-of-antiques-and-restaurant/">DON SEGUNDO HOUSE OF ANTIQUES AND RESTAURANT</a></h3><br /><div class="videoWrapper"><iframe width="1215" height="480" src="https://www.youtube.com/embed/ErEjvGXx9Xs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47952" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47952" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/cagaya-valley-isabela-nananawagan-ng-tulong/">Cagayan Valley, Isabela nananawagan ng tulong</a></h3><br /><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/dxUCVsoidAs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47836" class="share-twitter sd-button share-icon no-text" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47836" class="share-facebook sd-button share-icon no-text" href="https://northboundasia.com/statement-on-typhoon-ulysses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div></div><h3><a href="https://northboundasia.com/statement-on-typhoon-ulysses/">Statement on Typhoon ‘Ulysses’</a></h3><br /></div/></div/></aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="https://twitter.com/northbound_ph" target="_blank" rel="noopener"><img src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://i2.wp.com/northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg?w=640" data-recalc-dims="1"></noscript></a></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="3852636444"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank" rel="noopener"><img src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://i1.wp.com/northboundasia.com/wp-content/uploads/2016/09/book.gif?w=640" data-recalc-dims="1"></noscript></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new ads 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="7673299673"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="https://northboundasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northboundasia.com/2021/02/'> February 2021 </option>
	<option value='https://northboundasia.com/2021/01/'> January 2021 </option>
	<option value='https://northboundasia.com/2020/12/'> December 2020 </option>
	<option value='https://northboundasia.com/2020/11/'> November 2020 </option>
	<option value='https://northboundasia.com/2020/10/'> October 2020 </option>
	<option value='https://northboundasia.com/2020/09/'> September 2020 </option>
	<option value='https://northboundasia.com/2020/08/'> August 2020 </option>
	<option value='https://northboundasia.com/2020/07/'> July 2020 </option>
	<option value='https://northboundasia.com/2020/06/'> June 2020 </option>
	<option value='https://northboundasia.com/2020/05/'> May 2020 </option>
	<option value='https://northboundasia.com/2020/04/'> April 2020 </option>
	<option value='https://northboundasia.com/2020/03/'> March 2020 </option>
	<option value='https://northboundasia.com/2020/02/'> February 2020 </option>
	<option value='https://northboundasia.com/2020/01/'> January 2020 </option>
	<option value='https://northboundasia.com/2019/12/'> December 2019 </option>
	<option value='https://northboundasia.com/2019/11/'> November 2019 </option>
	<option value='https://northboundasia.com/2019/10/'> October 2019 </option>
	<option value='https://northboundasia.com/2019/09/'> September 2019 </option>
	<option value='https://northboundasia.com/2019/08/'> August 2019 </option>
	<option value='https://northboundasia.com/2019/07/'> July 2019 </option>
	<option value='https://northboundasia.com/2019/06/'> June 2019 </option>
	<option value='https://northboundasia.com/2019/05/'> May 2019 </option>
	<option value='https://northboundasia.com/2019/04/'> April 2019 </option>
	<option value='https://northboundasia.com/2019/03/'> March 2019 </option>
	<option value='https://northboundasia.com/2019/02/'> February 2019 </option>
	<option value='https://northboundasia.com/2019/01/'> January 2019 </option>
	<option value='https://northboundasia.com/2018/12/'> December 2018 </option>
	<option value='https://northboundasia.com/2018/11/'> November 2018 </option>
	<option value='https://northboundasia.com/2018/10/'> October 2018 </option>
	<option value='https://northboundasia.com/2018/09/'> September 2018 </option>
	<option value='https://northboundasia.com/2018/08/'> August 2018 </option>
	<option value='https://northboundasia.com/2018/07/'> July 2018 </option>
	<option value='https://northboundasia.com/2018/06/'> June 2018 </option>
	<option value='https://northboundasia.com/2018/05/'> May 2018 </option>
	<option value='https://northboundasia.com/2018/04/'> April 2018 </option>
	<option value='https://northboundasia.com/2018/03/'> March 2018 </option>
	<option value='https://northboundasia.com/2018/02/'> February 2018 </option>
	<option value='https://northboundasia.com/2018/01/'> January 2018 </option>
	<option value='https://northboundasia.com/2017/12/'> December 2017 </option>
	<option value='https://northboundasia.com/2017/11/'> November 2017 </option>
	<option value='https://northboundasia.com/2017/10/'> October 2017 </option>
	<option value='https://northboundasia.com/2017/09/'> September 2017 </option>
	<option value='https://northboundasia.com/2017/08/'> August 2017 </option>
	<option value='https://northboundasia.com/2017/07/'> July 2017 </option>
	<option value='https://northboundasia.com/2017/06/'> June 2017 </option>
	<option value='https://northboundasia.com/2017/05/'> May 2017 </option>
	<option value='https://northboundasia.com/2017/04/'> April 2017 </option>
	<option value='https://northboundasia.com/2017/03/'> March 2017 </option>
	<option value='https://northboundasia.com/2017/02/'> February 2017 </option>
	<option value='https://northboundasia.com/2017/01/'> January 2017 </option>
	<option value='https://northboundasia.com/2016/12/'> December 2016 </option>
	<option value='https://northboundasia.com/2016/11/'> November 2016 </option>
	<option value='https://northboundasia.com/2016/10/'> October 2016 </option>
	<option value='https://northboundasia.com/2016/09/'> September 2016 </option>
	<option value='https://northboundasia.com/2016/08/'> August 2016 </option>
	<option value='https://northboundasia.com/2016/07/'> July 2016 </option>
	<option value='https://northboundasia.com/2016/06/'> June 2016 </option>
	<option value='https://northboundasia.com/2016/05/'> May 2016 </option>
	<option value='https://northboundasia.com/2016/04/'> April 2016 </option>
	<option value='https://northboundasia.com/2016/03/'> March 2016 </option>
	<option value='https://northboundasia.com/2016/02/'> February 2016 </option>
	<option value='https://northboundasia.com/2016/01/'> January 2016 </option>
	<option value='https://northboundasia.com/2015/12/'> December 2015 </option>
	<option value='https://northboundasia.com/2015/11/'> November 2015 </option>
	<option value='https://northboundasia.com/2015/10/'> October 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-52" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- vertical sidebar ads --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:340px;height:640px"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="6414405931"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-54" class="widget widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=SduA6EkbDe4G28vGsEegWsj5kjJMrz56ogpLeuJYDNb7DIwEMGWGbNIizTrQ"></script></span></p>
</div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

	</div><!-- #content -->
	</div><!-- #page -->
	</div><!-- .container -->
	<div class="container-fluid nb-footer">

	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>
			<ul>
				<li class="page_item page-item-373"><a href="https://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="https://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-46265"><a href="https://northboundasia.com/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-377"><a href="https://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-41356"><a href="https://northboundasia.com/featured-posts-archive/">Featured Posts Archive</a></li>
<li class="page_item page-item-4"><a href="https://northboundasia.com/">Home</a></li>
<li class="page_item page-item-41355"><a href="https://northboundasia.com/local-portfolio/">Local Portfolio</a></li>
<li class="page_item page-item-41357"><a href="https://northboundasia.com/popular-products-archive/">Popular Products Archive</a></li>
<li class="page_item page-item-379"><a href="https://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="https://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
			</ul>

			</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
		<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-13" class="widget widget_text"><h2 class="widget-title">NORTHERN LUZON</h2>			<div class="textwidget"><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d1954371.9348574944!2d121.33312559174848!3d16.918745927680746!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sfil!2sph!4v1445737972907" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">


<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>

<div id="FSContact2" style="width:99%;">
<form action="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/#FSContact2" id="fscf_form2" method="post">

<div id="fscf_div_clear2_0" style="clear:both;">
  <div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_1" style="clear:both;">
  <div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_2" style="clear:both;">
  <div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_3" style="clear:both;">
  <div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
    </div>
    <div style="text-align:left;">
      <textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
    </div>
  </div>
</div>
<div style="clear:both;"></div>

<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
      <img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=tnxioJ3oasIm4GD0" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" data-lazy-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=tnxioJ3oasIm4GD0&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20175%2060'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=tnxioJ3oasIm4GD0" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" /></noscript>
      <input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="tnxioJ3oasIm4GD0" />
     <div id="fscf_captcha_refresh2">
        <a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
        <img src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" data-lazy-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2022%2020'%3E%3C/svg%3E" data-src="https://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></noscript></a>
     </div>
</div>

<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
     <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
     <input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>

<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
		<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>

<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="c066d6a9673329f01306897a6ab348e0,1613395111" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />

</form>
</div>
<div style="clear:both;"></div>

<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->

</div>
</div></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->

	<div class="clearfix"></div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #container -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://northboundasia.com/house-panel-approves-bill-protecting-freelancers/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/northboundasia.com\/don-segundo-house-of-antiques-and-restaurant\/":48189,"https:\/\/northboundasia.com\/cagaya-valley-isabela-nananawagan-ng-tulong\/":47952,"https:\/\/northboundasia.com\/statement-on-typhoon-ulysses\/":47836,"https:\/\/northboundasia.com\/typhoon-rolly-and-typhoon-siony-update-nov-1-2020\/":47475,"https:\/\/northboundasia.com\/2-bagyong-tatama-sa-bansa-binabantayan-ng-pagasa\/":47445,"https:\/\/northboundasia.com\/mushroom-business\/":47102,"https:\/\/northboundasia.com\/daing-damortis\/":46986,"https:\/\/northboundasia.com\/presidente-duterte-binatikos-si-sen-drilon-sa-kanyang-sona-2020\/":45518,"https:\/\/northboundasia.com\/tropical-depression-carinaph-update-monday-5am\/":45258,"https:\/\/northboundasia.com\/lueco-explains-high-electric-bill\/":44706,"https:\/\/northboundasia.com\/owwa-financial-assistance\/":44348,"https:\/\/northboundasia.com\/live-president-duterte-luzon-community-quarantine\/":44157,"https:\/\/northboundasia.com\/statement-of-abra-governor-joy-bernos-on-the-first-case-of-covid-19-in-their-province\/":44144,"https:\/\/northboundasia.com\/prevent-covid-19\/":43603,"https:\/\/northboundasia.com\/no-1-drug-personality-in-csf-la-union-nabbed\/":43155};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"1","method":"1","version":"1"};
/* ]]> */
</script>





<script src="https://northboundasia.com/wp-content/cache/minify/0c75b.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src="https://northboundasia.com/wp-content/cache/minify/5da00.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'102344553',post:'48262',tz:'8',srv:'northboundasia.com'} ]);
	_stq.push([ 'clickTrackerInit', '102344553', '48262' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://northboundasia.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I AGREE</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://northboundasia.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 159/164 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 2/17 queries in 0.106 seconds using disk (Request-wide modification query)

Served from: northboundasia.com @ 2021-02-15 21:18:31 by W3 Total Cache
-->