<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>

<title>Oil firms to cut prices this week - Northbound Philippines News Online</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oil firms to cut prices this week - Northbound Philippines News Online" />
<meta property="og:description" content="MANILA &#8212; Several oil companies have announced another price rollback effective 6 a.m. on Tuesday.  In separate advisories, Seaoil, Petro Gazz, PTT Philippines and Flying V said they will reduce the price of their respective gasoline products by PHP0.20 per liter, and diesel by PHP0.10 per liter.  Seaoil and Flying V will also slash the price  ... Read More" />
<meta property="og:url" content="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/" />
<meta property="og:site_name" content="Northbound Philippines News Online" />
<meta property="article:publisher" content="https://www.facebook.com/northboundph/" />
<meta property="article:tag" content="gas" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-11-25T20:37:31+08:00" />
<meta property="article:modified_time" content="2019-11-25T20:37:38+08:00" />
<meta property="og:updated_time" content="2019-11-25T20:37:38+08:00" />
<meta property="fb:app_id" content="488324348038680" />
<meta property="og:image" content="http://northboundasia.com/wp-content/uploads/2016/11/gasolina-02.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MANILA &#8212; Several oil companies have announced another price rollback effective 6 a.m. on Tuesday.  In separate advisories, Seaoil, Petro Gazz, PTT Philippines and Flying V said they will reduce the price of their respective gasoline products by PHP0.20 per liter, and diesel by PHP0.10 per liter.  Seaoil and Flying V will also slash the price ... Read More" />
<meta name="twitter:title" content="Oil firms to cut prices this week - Northbound Philippines News Online" />
<meta name="twitter:site" content="@northbound_ph" />
<meta name="twitter:image" content="http://northboundasia.com/wp-content/uploads/2016/11/gasolina-02.jpg" />
<meta name="twitter:creator" content="@northbound_ph" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://northboundasia.com/#organization","name":"Northbound Philippines News Online","url":"http://northboundasia.com/","sameAs":["https://www.facebook.com/northboundph/","https://www.youtube.com/channel/UCsnr6gNxrOUgZuAHV-4lUSQ","https://twitter.com/northbound_ph"],"logo":{"@type":"ImageObject","@id":"http://northboundasia.com/#logo","url":"http://northboundasia.com/wp-content/uploads/2018/08/NPN-logo.jpg","width":288,"height":288,"caption":"Northbound Philippines News Online"},"image":{"@id":"http://northboundasia.com/#logo"}},{"@type":"WebSite","@id":"http://northboundasia.com/#website","url":"http://northboundasia.com/","name":"Northbound Philippines News Online","publisher":{"@id":"http://northboundasia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://northboundasia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#primaryimage","url":"http://northboundasia.com/wp-content/uploads/2016/11/gasolina-02.jpg","width":750,"height":450},{"@type":"WebPage","@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#webpage","url":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/","inLanguage":"en-US","name":"Oil firms to cut prices this week - Northbound Philippines News Online","isPartOf":{"@id":"http://northboundasia.com/#website"},"primaryImageOfPage":{"@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#primaryimage"},"datePublished":"2019-11-25T20:37:31+08:00","dateModified":"2019-11-25T20:37:38+08:00","breadcrumb":{"@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://northboundasia.com/","url":"http://northboundasia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://northboundasia.com/tag/gas/","url":"http://northboundasia.com/tag/gas/","name":"gas"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/","url":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/","name":"Oil firms to cut prices this week"}}]},{"@type":"NewsArticle","@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#article","isPartOf":{"@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#webpage"},"author":{"@id":"http://northboundasia.com/#/schema/person/32170c1e81465abe89e5623f0f306d9b"},"headline":"Oil firms to cut prices this week","datePublished":"2019-11-25T20:37:31+08:00","dateModified":"2019-11-25T20:37:38+08:00","commentCount":0,"mainEntityOfPage":{"@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#webpage"},"publisher":{"@id":"http://northboundasia.com/#organization"},"image":{"@id":"http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/#primaryimage"},"keywords":"gas","articleSection":"Business","copyrightYear":"2019","copyrightHolder":{"@id":"http://northboundasia.com/#organization"}},{"@type":["Person"],"@id":"http://northboundasia.com/#/schema/person/32170c1e81465abe89e5623f0f306d9b","name":"Philippine News Agency","image":{"@type":"ImageObject","@id":"http://northboundasia.com/#authorlogo","url":"http://2.gravatar.com/avatar/b177aab61995edcddd27f4ee78110933?s=96&d=mm&r=g","caption":"Philippine News Agency"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Feed" href="http://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Comments Feed" href="http://northboundasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Oil firms to cut prices this week Comments Feed" href="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-69116226-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-69116226-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://northboundasia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://northboundasia.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-css'  href='http://northboundasia.com/wp-content/themes/omp/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://northboundasia.com/wp-content/themes/omp/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-2-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp2.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='omp-style-3-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp3.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='http://northboundasia.com/wp-content/themes/omp/css/lightbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://northboundasia.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/northboundasia.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bddb59c8c09e70011463084&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/northboundasia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"42016","token":"1e7e0edb9a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/lightbox/lightbox.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://northboundasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='http://northboundasia.com/?p=42016' />
<link rel="alternate" type="application/json+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F42016%2Foil-firms-to-cut-prices-this-week%2Fbusiness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F42016%2Foil-firms-to-cut-prices-this-week%2Fbusiness%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://northboundasia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="google-site-verification" content="Gm6QADbpEwAQI7798HxZws2XmaaH7f1rlCj9Rm3OMXA" />		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="amphtml" href="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/amp/"><link rel="alternate" type="application/rss+xml" title="RSS" href="http://northboundasia.com/rsslatest.xml" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5303151642512987",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-42016 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="row">
			<div class="col-md-12 nb-top-menu">
				<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
		            		        </div><!--end navbar-colapse-->
			</div>
		</div>
		<div class="row nb-primary-menu">
			<div class="col-md-3">
				<div class="site-branding">
					<img  alt="Northbound Philippines Online News logo" data-src="http://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo"></noscript>
				</div><!-- .site-branding -->
			</div><!--c ol-md-4 -->
			<div class="col-md-7">
				<nav class="navbar navbar-inverse" role="navigation">

				        <!-- Brand and toggle get grouped for better mobile display -->
				        <div class="navbar-header">
				            <button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				                <span class="sr-only">Toggle navigation</span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				                <span class="icon-bar"></span>
				            </button>
				        </div><!--end navbar-header-->
				        <div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
				            <ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a title="Home" href="http://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="National" href="http://northboundasia.com/category/news/national-news/">National</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Northern Luzon" href="http://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a title="Other Regions" href="http://northboundasia.com/category/news/other-province-news/">Other Regions</a></li>
	<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="http://northboundasia.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a title="World" href="http://northboundasia.com/category/news/world-news/">World</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="http://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="http://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="http://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a title="Business" href="http://northboundasia.com/category/business/">Business</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="http://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="http://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="http://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15724 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="http://northboundasia.com/category/travel/">Travel</a></li>
	<li id="menu-item-15726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15726"><a title="Cooking Tine" href="http://northboundasia.com/category/lifestyle/cooking-tine/">Cooking Tine</a></li>
	<li id="menu-item-15727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15727"><a title="Pinoy Abroad" href="http://northboundasia.com/category/lifestyle/pinoy-abroad/">Pinoy Abroad</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="http://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="http://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->

				</nav>
			</div><!-- col-md-8 -->
			<div class="col-md-2">
				<div class="nb-social">
					<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img  data-src="http://northboundasia.com/wp-content/uploads/2015/10/yout.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2015/10/yout.png"></noscript></a>
					<a href="https://twitter.com/northbound_ph/" target="_blank"><img  data-src="http://northboundasia.com/wp-content/uploads/2015/10/twit.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2015/10/twit.png"></noscript></a>
					<a href="https://www.facebook.com/northboundph/" target="_blank"><img  data-src="http://northboundasia.com/wp-content/uploads/2015/10/face.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2015/10/face.png"></noscript></a>
				</div><!-- .nb-social -->
			</div><!--col-md-1 -->
		</div><!-- row -->
	</header><!-- #masthead -->

	<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-42016" class="post-42016 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-gas">
	<header class="entry-header">
		<h1 class="entry-title">Oil firms to cut prices this week</h1>
		<div class="entry-meta">
			<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="http://northboundasia.com/author/philippine-news-agency/">Philippine News Agency</a></span></span><span class="posted-on"> | <a href="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/" rel="bookmark"><time class="entry-date published" datetime="2019-11-25T20:37:31+08:00">25/11/2019</time><time class="updated" datetime="2019-11-25T20:37:38+08:00">25/11/2019</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<img  alt="Oil firms to cut prices this week" data-src="http://northboundasia.com/wp-content/uploads/2016/11/gasolina-02.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2016/11/gasolina-02.jpg" alt="Oil firms to cut prices this week"></noscript>		
<p><strong>MANILA</strong> &#8212; Several oil companies have announced another price rollback effective 6 a.m. on Tuesday. </p>



<p>In separate advisories, Seaoil, Petro Gazz, PTT Philippines and Flying V said they will reduce the price of their respective gasoline products by PHP0.20 per liter, and diesel by PHP0.10 per liter. </p>



<p>Seaoil and Flying V will also slash the price of its kerosene by PHP0.10 per liter. </p>



<p>The price cut for diesel and kerosene this week is the ninth consecutive adjustment since September 30, 2019.   </p>



<p>The price downtrend was the result of the changes in the prices of oil in the international market as supply remains adequate. </p>



<p>This is also the reason for the decision of some oil refineries to reduce production as demand weakens.<em><strong> </strong></em> <strong><em> Joann Villanueva / PNA &#8211; northboundasia.com</em></strong></p>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>		
		

		
	</div><!-- .entry-content -->
</article><!-- #post-## -->


		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->

<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
		</aside><aside id="text-53" class="widget widget_text">			<div class="textwidget"><p><a href="https://twitter.com/northbound_ph" target="_blank" rel="noopener noreferrer"><img  data-src="http://northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2019/09/website-twitter.jpg"></noscript></a></p>
</div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="http://www.google.com.ph" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="3852636444"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe width="702" height="395" src="https://www.youtube.com/embed/7FF6F8368I4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/41808/the-evening-news-nov-142019/videos/">THE EVENING NEWS NOV. 14,2019</a></h3><br /><div class="videoWrapper"><iframe width="640" height="360" src="https://www.youtube.com/embed/t6q85yNgnFY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/41768/the-evening-news-november-11-2019/videos/">The Evening News November 11, 2019</a></h3><br /><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/23qbB-DNOVo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 1px; margin-bottom: 1px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/41718/judge-shot-dead-in-la-union/videos/">Judge shot dead in La Union</a></h3><br /></div/></div/></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank" rel="noopener noreferrer"><img  data-src="http://northboundasia.com/wp-content/uploads/2016/09/book.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://northboundasia.com/wp-content/uploads/2016/09/book.gif"></noscript></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side new ads 2019 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="7673299673"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="http://northboundasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">RECENT POSTS</h2>		<ul>
											<li>
					<a href="http://northboundasia.com/42022/teacher-shamed-in-tv-show-denied-of-due-process-deped/news/national-news/">Teacher shamed in TV show denied of due process: DepEd</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42019/dead-sperm-whale/news/other-province-news/">Dead sperm whale washed ashore in Sarangani</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/" aria-current="page">Oil firms to cut prices this week</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42013/group-files-p213-wage-hike-for-minimum-earners-in-ncr/news/national-news/">Group files P213 wage hike for minimum earners in NCR</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42010/pff-president-upbeat-on-strong-sea-games-showing/sports/">PFF president upbeat on strong SEA Games showing</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42007/fire-victims-3/photos/">FIRE VICTIMS</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42005/pnp-apprehends-243-for-vaping-in-public/news/national-news/">PNP apprehends 243 for vaping in public</a>
									</li>
											<li>
					<a href="http://northboundasia.com/42001/robredo-wasted-opportunity-to-improve-drug-war-palace/news/national-news/">Robredo ‘wasted’ opportunity to improve drug war: Palace</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://northboundasia.com/date/2019/11/'> November 2019 </option>
	<option value='http://northboundasia.com/date/2019/10/'> October 2019 </option>
	<option value='http://northboundasia.com/date/2019/09/'> September 2019 </option>
	<option value='http://northboundasia.com/date/2019/08/'> August 2019 </option>
	<option value='http://northboundasia.com/date/2019/07/'> July 2019 </option>
	<option value='http://northboundasia.com/date/2019/06/'> June 2019 </option>
	<option value='http://northboundasia.com/date/2019/05/'> May 2019 </option>
	<option value='http://northboundasia.com/date/2019/04/'> April 2019 </option>
	<option value='http://northboundasia.com/date/2019/03/'> March 2019 </option>
	<option value='http://northboundasia.com/date/2019/02/'> February 2019 </option>
	<option value='http://northboundasia.com/date/2019/01/'> January 2019 </option>
	<option value='http://northboundasia.com/date/2018/12/'> December 2018 </option>
	<option value='http://northboundasia.com/date/2018/11/'> November 2018 </option>
	<option value='http://northboundasia.com/date/2018/10/'> October 2018 </option>
	<option value='http://northboundasia.com/date/2018/09/'> September 2018 </option>
	<option value='http://northboundasia.com/date/2018/08/'> August 2018 </option>
	<option value='http://northboundasia.com/date/2018/07/'> July 2018 </option>
	<option value='http://northboundasia.com/date/2018/06/'> June 2018 </option>
	<option value='http://northboundasia.com/date/2018/05/'> May 2018 </option>
	<option value='http://northboundasia.com/date/2018/04/'> April 2018 </option>
	<option value='http://northboundasia.com/date/2018/03/'> March 2018 </option>
	<option value='http://northboundasia.com/date/2018/02/'> February 2018 </option>
	<option value='http://northboundasia.com/date/2018/01/'> January 2018 </option>
	<option value='http://northboundasia.com/date/2017/12/'> December 2017 </option>
	<option value='http://northboundasia.com/date/2017/11/'> November 2017 </option>
	<option value='http://northboundasia.com/date/2017/10/'> October 2017 </option>
	<option value='http://northboundasia.com/date/2017/09/'> September 2017 </option>
	<option value='http://northboundasia.com/date/2017/08/'> August 2017 </option>
	<option value='http://northboundasia.com/date/2017/07/'> July 2017 </option>
	<option value='http://northboundasia.com/date/2017/06/'> June 2017 </option>
	<option value='http://northboundasia.com/date/2017/05/'> May 2017 </option>
	<option value='http://northboundasia.com/date/2017/04/'> April 2017 </option>
	<option value='http://northboundasia.com/date/2017/03/'> March 2017 </option>
	<option value='http://northboundasia.com/date/2017/02/'> February 2017 </option>
	<option value='http://northboundasia.com/date/2017/01/'> January 2017 </option>
	<option value='http://northboundasia.com/date/2016/12/'> December 2016 </option>
	<option value='http://northboundasia.com/date/2016/11/'> November 2016 </option>
	<option value='http://northboundasia.com/date/2016/10/'> October 2016 </option>
	<option value='http://northboundasia.com/date/2016/09/'> September 2016 </option>
	<option value='http://northboundasia.com/date/2016/08/'> August 2016 </option>
	<option value='http://northboundasia.com/date/2016/07/'> July 2016 </option>
	<option value='http://northboundasia.com/date/2016/06/'> June 2016 </option>
	<option value='http://northboundasia.com/date/2016/05/'> May 2016 </option>
	<option value='http://northboundasia.com/date/2016/04/'> April 2016 </option>
	<option value='http://northboundasia.com/date/2016/03/'> March 2016 </option>
	<option value='http://northboundasia.com/date/2016/02/'> February 2016 </option>
	<option value='http://northboundasia.com/date/2016/01/'> January 2016 </option>
	<option value='http://northboundasia.com/date/2015/12/'> December 2015 </option>
	<option value='http://northboundasia.com/date/2015/11/'> November 2015 </option>
	<option value='http://northboundasia.com/date/2015/10/'> October 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		  <div class="sharethis-inline-share-buttons" ></div>
		<aside id="text-52" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- vertical sidebar ads --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:340px;height:640px"
     data-ad-client="ca-pub-5303151642512987"
     data-ad-slot="6414405931"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

	</div><!-- #content -->
	</div><!-- #page -->
	</div><!-- .container -->
	<div class="container-fluid nb-footer">

	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>		<ul>
			<li class="page_item page-item-373"><a href="http://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="http://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-377"><a href="http://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-41356"><a href="http://northboundasia.com/featured-posts-archive/">Featured Posts Archive</a></li>
<li class="page_item page-item-4"><a href="http://northboundasia.com/">Home</a></li>
<li class="page_item page-item-41355"><a href="http://northboundasia.com/local-portfolio/">Local Portfolio</a></li>
<li class="page_item page-item-41357"><a href="http://northboundasia.com/popular-products-archive/">Popular Products Archive</a></li>
<li class="page_item page-item-379"><a href="http://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="http://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
		</ul>
			</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	
<aside id="wpp-5" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="http://northboundasia.com/41967/duterte-fires-robredo-as-drug-czar/news/national-news/" class="wpp-post-title" target="_self">Duterte fires Robredo as drug czar</a>
</li>
<li>
<a href="http://northboundasia.com/41949/palace-hits-us-actress-for-calling-prrd-detestable-leader/news/national-news/" class="wpp-post-title" target="_self">Palace hits US actress for calling PRRD detestable leader</a>
</li>
<li>
<a href="http://northboundasia.com/41987/more-than-700-students-apply-for-work-at-ilocos-norte-capitol/news/northern-luzon/" class="wpp-post-title" target="_self">More than 700 students apply for work at Ilocos Norte Capitol</a>
</li>
<li>
<a href="http://northboundasia.com/41960/growers-want-ph-sokor-banana-tariff-stalemate-resolved/business/" class="wpp-post-title" target="_self">Growers want PH-SoKor banana tariff stalemate resolved</a>
</li>
<li>
<a href="http://northboundasia.com/41998/benguet-celebrates-119th-founding-anniversary/news/northern-luzon/" class="wpp-post-title" target="_self">Benguet celebrates 119th founding anniversary</a>
</li>
</ul>

</aside>
</div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-13" class="widget widget_text"><h2 class="widget-title">NORTHERN LUZON</h2>			<div class="textwidget"><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d1954371.9348574944!2d121.33312559174848!3d16.918745927680746!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sfil!2sph!4v1445737972907" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
	<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">


<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>

<div id="FSContact2" style="width:99%;">
<form action="http://northboundasia.com/42016/oil-firms-to-cut-prices-this-week/business/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=oil-firms-to-cut-prices-this-week#FSContact2" id="fscf_form2" method="post">

<div id="fscf_div_clear2_0" style="clear:both;">
  <div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_1" style="clear:both;">
  <div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_2" style="clear:both;">
  <div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
    </div>
    <div style="text-align:left;">
      <input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
    </div>
  </div>
</div>

<div id="fscf_div_clear2_3" style="clear:both;">
  <div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
    <div style="text-align:left; padding-top:5px;">
      <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
    </div>
    <div style="text-align:left;">
      <textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
    </div>
  </div>
</div>
<div style="clear:both;"></div>

<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
      <img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;"  width="175" height="60" alt="CAPTCHA" title="CAPTCHA" data-src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=9CVytNcQaadnrwho" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=9CVytNcQaadnrwho" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" /></noscript>
      <input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="9CVytNcQaadnrwho" />
     <div id="fscf_captcha_refresh2">
        <a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
        <img  width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" data-src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></noscript></a>
     </div>
</div>

<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
     <label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
     <input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>

<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
		<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>

<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="09c3f3f8e1637879ed7a3eb46b607a1e,1574688882" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />

</form>
</div>
<div style="clear:both;"></div>

<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->

</div>
</div></div>
		</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->

	<div class="clearfix"></div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #container -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/slider.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/custom-js.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/si-contact-form/includes/fscf-scripts.js?ver=179'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: northboundasia.com @ 2019-11-25 21:34:42 by W3 Total Cache
-->