<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>
<title>Southwest monsoon to bring rains over Luzon - Northbound Philippines News Online</title>
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southwest monsoon to bring rains over Luzon - Northbound Philippines News Online" />
<meta property="og:description" content="MANILA&nbsp;&#8212; The southwest monsoon affecting the western section of Luzon would bring rains and thunderstorms in some parts of the country. In its 4 a.m. weather bulletin, the Philippine Atmospheric, Geophysical and Astronomical Services Administration said the Ilocos Region, Batanes, Babuyan group of Islands, Zambales, and Bataan would have cloudy skies with scattered rains and  ... Read More" />
<meta property="og:url" content="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/" />
<meta property="og:site_name" content="Northbound Philippines News Online" />
<meta property="article:publisher" content="https://www.facebook.com/northboundph/" />
<meta property="article:tag" content="Rain" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-06-13T03:46:09+00:00" />
<meta property="article:modified_time" content="2019-06-13T03:46:59+00:00" />
<meta property="og:updated_time" content="2019-06-13T03:46:59+00:00" />
<meta property="fb:app_id" content="488324348038680" />
<meta property="og:image" content="http://northboundasia.com/wp-content/uploads/2017/09/09-11-ulan.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MANILA&nbsp;&#8212; The southwest monsoon affecting the western section of Luzon would bring rains and thunderstorms in some parts of the country. In its 4 a.m. weather bulletin, the Philippine Atmospheric, Geophysical and Astronomical Services Administration said the Ilocos Region, Batanes, Babuyan group of Islands, Zambales, and Bataan would have cloudy skies with scattered rains and ... Read More" />
<meta name="twitter:title" content="Southwest monsoon to bring rains over Luzon - Northbound Philippines News Online" />
<meta name="twitter:site" content="@northbound_ph" />
<meta name="twitter:image" content="http://northboundasia.com/wp-content/uploads/2017/09/09-11-ulan.jpg" />
<meta name="twitter:creator" content="@northbound_ph" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://northboundasia.com/#organization","name":"Northbound Philippines News Online","url":"http://northboundasia.com/","sameAs":["https://www.facebook.com/northboundph/","https://www.youtube.com/channel/UCsnr6gNxrOUgZuAHV-4lUSQ","https://twitter.com/northbound_ph"],"logo":{"@type":"ImageObject","@id":"http://northboundasia.com/#logo","url":"http://northboundasia.com/wp-content/uploads/2018/08/NPN-logo.jpg","width":288,"height":288,"caption":"Northbound Philippines News Online"},"image":{"@id":"http://northboundasia.com/#logo"}},{"@type":"WebSite","@id":"http://northboundasia.com/#website","url":"http://northboundasia.com/","name":"Northbound Philippines News Online","publisher":{"@id":"http://northboundasia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://northboundasia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#webpage","url":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/","inLanguage":"en-US","name":"Southwest monsoon to bring rains over Luzon - Northbound Philippines News Online","isPartOf":{"@id":"http://northboundasia.com/#website"},"image":{"@type":"ImageObject","@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#primaryimage","url":"http://northboundasia.com/wp-content/uploads/2017/09/09-11-ulan.jpg","width":750,"height":500},"primaryImageOfPage":{"@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#primaryimage"},"datePublished":"2019-06-13T03:46:09+00:00","dateModified":"2019-06-13T03:46:59+00:00","breadcrumb":{"@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://northboundasia.com/","url":"http://northboundasia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://northboundasia.com/tag/rain/","url":"http://northboundasia.com/tag/rain/","name":"Rain"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/","url":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/","name":"Southwest monsoon to bring rains over Luzon"}}]},{"@type":"Article","@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#article","isPartOf":{"@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#webpage"},"author":{"@id":"http://northboundasia.com/author/philippine-news-agency/#author"},"headline":"Southwest monsoon to bring rains over Luzon","datePublished":"2019-06-13T03:46:09+00:00","dateModified":"2019-06-13T03:46:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#webpage"},"publisher":{"@id":"http://northboundasia.com/#organization"},"image":{"@id":"http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#primaryimage"},"keywords":"Rain","articleSection":"National"},{"@type":["Person"],"@id":"http://northboundasia.com/author/philippine-news-agency/#author","name":"Philippine News Agency","image":{"@type":"ImageObject","@id":"http://northboundasia.com/#authorlogo","url":"http://2.gravatar.com/avatar/b177aab61995edcddd27f4ee78110933?s=96&d=mm&r=g","caption":"Philippine News Agency"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Feed" href="http://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Comments Feed" href="http://northboundasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Southwest monsoon to bring rains over Luzon Comments Feed" href="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://northboundasia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://northboundasia.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-css'  href='http://northboundasia.com/wp-content/themes/omp/style.css?ver=5.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//northboundasia.com/wp-content/cache/wpfc-minified/lwkridla/2fbmp.css" media="all"/>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=5.2.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://northboundasia.com/wp-content/themes/omp/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-2-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp2.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-3-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp3.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightbox-style-css'  href='http://northboundasia.com/wp-content/themes/omp/css/lightbox.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slb_core-css'  href='http://northboundasia.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' /> -->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bddb59c8c09e70011463084&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/northboundasia.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"37831","token":"69feb18408","debug":""};
/* ]]> */
</script>
<script src='//northboundasia.com/wp-content/cache/wpfc-minified/1yoqenzd/4ltk3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> -->
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=5.2.1'></script>
<script src='//northboundasia.com/wp-content/cache/wpfc-minified/eu2mizkb/c8bvf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/lightbox/lightbox.js?ver=5.2.1'></script> -->
<link rel='https://api.w.org/' href='http://northboundasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='http://northboundasia.com/?p=37831' />
<link rel="alternate" type="application/json+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F2019%2F06%2F13%2Fsouthwest-monsoon-to-bring-rains-over-luzon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F2019%2F06%2F13%2Fsouthwest-monsoon-to-bring-rains-over-luzon%2F&#038;format=xml" />
<!-- <link type="text/css" rel="stylesheet" href="http://northboundasia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" /> -->
<link rel="stylesheet" type="text/css" href="//northboundasia.com/wp-content/cache/wpfc-minified/8jlpwnwt/c8bvf.css" media="all"/>
<link rel="amphtml" href="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/amp/"><link rel="alternate" type="application/rss+xml" title="RSS" href="http://northboundasia.com/rsslatest.xml" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5303151642512987",
enable_page_level_ads: true
});
</script>
</head>
<body class="post-template-default single single-post postid-37831 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="row">
<div class="col-md-12 nb-top-menu">
<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
</div><!--end navbar-colapse-->
</div>
</div>
<div class="row nb-primary-menu">
<div class="col-md-3">
<div class="site-branding">
<img src="http://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo">
</div><!-- .site-branding -->
</div><!--c ol-md-4 -->
<div class="col-md-7">
<nav class="navbar navbar-inverse" role="navigation">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
<button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div><!--end navbar-header-->
<div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
<ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a title="Home" href="http://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="http://northboundasia.com/category/news/editorial/">Editorial</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a title="Foreign News" href="http://northboundasia.com/category/news/foreign-news/">Foreign News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a title="National" href="http://northboundasia.com/category/news/national-news/">National</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Northern Luzon" href="http://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a title="Other Regions" href="http://northboundasia.com/category/news/other-province-news/">Other Regions</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1983"><a title="Eleksyon 2016" href="http://northboundasia.com/category/news/eleksyon-2016/">Eleksyon 2016</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="http://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="http://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="http://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Business" href="http://northboundasia.com/category/business/">Business</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="http://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="http://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="http://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15724 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="http://northboundasia.com/category/travel/">Travel</a></li>
<li id="menu-item-15726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15726"><a title="Cooking Tine" href="http://northboundasia.com/category/lifestyle/cooking-tine/">Cooking Tine</a></li>
<li id="menu-item-15727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15727"><a title="Pinoy Abroad" href="http://northboundasia.com/category/lifestyle/pinoy-abroad/">Pinoy Abroad</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="http://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="http://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->
</nav>
</div><!-- col-md-8 -->
<div class="col-md-2">
<div class="nb-social">
<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/yout.png"></a>
<a href="https://twitter.com/northbound_ph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/twit.png"></a>
<a href="https://www.facebook.com/northboundph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/face.png"></a>
</div><!-- .nb-social -->
</div><!--col-md-1 -->
</div><!-- row -->
</header><!-- #masthead -->
<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-37831" class="post-37831 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-rain">
<header class="entry-header">
<h1 class="entry-title">Southwest monsoon to bring rains over Luzon</h1>
<div class="entry-meta">
<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="http://northboundasia.com/author/philippine-news-agency/">Philippine News Agency</a></span></span><span class="posted-on"> | <a href="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/" rel="bookmark"><time class="entry-date published" datetime="2019-06-13T11:46:09+0800">13/06/2019</time><time class="updated" datetime="2019-06-13T11:46:59+0800">13/06/2019</time></a></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<img src="http://northboundasia.com/wp-content/uploads/2017/09/09-11-ulan.jpg" alt="Southwest monsoon to bring rains over Luzon">		
<p><strong>MANILA</strong>&nbsp;&#8212; The southwest monsoon affecting the western section of Luzon would bring rains and thunderstorms in some parts of the country.</p>
<p>In its 4 a.m. weather bulletin, the Philippine Atmospheric, Geophysical and Astronomical Services Administration said the Ilocos Region, Batanes, Babuyan group of Islands, Zambales, and Bataan would have cloudy skies with scattered rains and thunderstorms caused by the southwest monsoon.</p>
<p>Metro Manila and the rest of the country would also have cloudy skies with isolated rainshowers due to localized thunderstorms.</p>
<p>Metro Manila temperature ranges from 27-34 degrees Celsius; Tuguegarao City 25-36 degrees Celsius; Baguio City 17-25 degrees Celsius; Metro Cebu 27-34 degrees Celsius, and Metro Davao 26-33 degrees Celsius.<em><strong> </strong></em> <em><strong>Lily Ramos / PNA &#8211; NORTHBOUNDASIA.COM</strong></em></p>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>		
</div><!-- .entry-content -->
</article><!-- #post-## -->
</main><!-- #main -->
</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->
<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/Vfwt5Lblw-E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/2019/04/29/abel-iloco/">ABEL ILOCO</a></h3><br /><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/PrvH7Ft4yqk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/2019/04/20/stone-picker/">KOTSIKEL</a></h3><br /><div class="videoWrapper"><iframe width="1045" height="523" src="https://www.youtube.com/embed/cDfiHeawFO8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>
<div></div><h3><a href="http://northboundasia.com/2019/04/13/luna-stone-picker/">Luna Stone Picker</a></h3><br /></div/></div/></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right - skyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5303151642512987"
data-ad-slot="1991751755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="http://www.google.com.ph" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank" rel="noopener noreferrer"><img src="http://northboundasia.com/wp-content/uploads/2016/09/book.gif"></a></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right - skyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5303151642512987"
data-ad-slot="1991751755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="http://northboundasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">RECENT POSTS</h2>		<ul>
<li>
<a href="http://northboundasia.com/2019/06/13/stay-vigilant-pinoys-in-hk-told-amid-mass-protests/">Stay vigilant, Pinoys in HK told amid mass protests</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/">Southwest monsoon to bring rains over Luzon</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/tugade-orders-24-7-construction-of-sangley-airport/">Tugade orders 24/7 construction of Sangley airport</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/12-bi-execs-in-3-airports-reshuffled/">12 BI execs in 3 airports reshuffled</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/raising-the-flag/">RAISING THE FLAG</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/knights-on-parade/">KNIGHTS ON PARADE</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/118th-araw-ng-rizal/">118TH ARAW NG RIZAL</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/duterte-orders-transfer-of-domestic-flights-to-sangley-point/">Duterte orders transfer of domestic flights to Sangley Point</a>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://northboundasia.com/2019/06/'> June 2019 </option>
<option value='http://northboundasia.com/2019/05/'> May 2019 </option>
<option value='http://northboundasia.com/2019/04/'> April 2019 </option>
<option value='http://northboundasia.com/2019/03/'> March 2019 </option>
<option value='http://northboundasia.com/2019/02/'> February 2019 </option>
<option value='http://northboundasia.com/2019/01/'> January 2019 </option>
<option value='http://northboundasia.com/2018/12/'> December 2018 </option>
<option value='http://northboundasia.com/2018/11/'> November 2018 </option>
<option value='http://northboundasia.com/2018/10/'> October 2018 </option>
<option value='http://northboundasia.com/2018/09/'> September 2018 </option>
<option value='http://northboundasia.com/2018/08/'> August 2018 </option>
<option value='http://northboundasia.com/2018/07/'> July 2018 </option>
<option value='http://northboundasia.com/2018/06/'> June 2018 </option>
<option value='http://northboundasia.com/2018/05/'> May 2018 </option>
<option value='http://northboundasia.com/2018/04/'> April 2018 </option>
<option value='http://northboundasia.com/2018/03/'> March 2018 </option>
<option value='http://northboundasia.com/2018/02/'> February 2018 </option>
<option value='http://northboundasia.com/2018/01/'> January 2018 </option>
<option value='http://northboundasia.com/2017/12/'> December 2017 </option>
<option value='http://northboundasia.com/2017/11/'> November 2017 </option>
<option value='http://northboundasia.com/2017/10/'> October 2017 </option>
<option value='http://northboundasia.com/2017/09/'> September 2017 </option>
<option value='http://northboundasia.com/2017/08/'> August 2017 </option>
<option value='http://northboundasia.com/2017/07/'> July 2017 </option>
<option value='http://northboundasia.com/2017/06/'> June 2017 </option>
<option value='http://northboundasia.com/2017/05/'> May 2017 </option>
<option value='http://northboundasia.com/2017/04/'> April 2017 </option>
<option value='http://northboundasia.com/2017/03/'> March 2017 </option>
<option value='http://northboundasia.com/2017/02/'> February 2017 </option>
<option value='http://northboundasia.com/2017/01/'> January 2017 </option>
<option value='http://northboundasia.com/2016/12/'> December 2016 </option>
<option value='http://northboundasia.com/2016/11/'> November 2016 </option>
<option value='http://northboundasia.com/2016/10/'> October 2016 </option>
<option value='http://northboundasia.com/2016/09/'> September 2016 </option>
<option value='http://northboundasia.com/2016/08/'> August 2016 </option>
<option value='http://northboundasia.com/2016/07/'> July 2016 </option>
<option value='http://northboundasia.com/2016/06/'> June 2016 </option>
<option value='http://northboundasia.com/2016/05/'> May 2016 </option>
<option value='http://northboundasia.com/2016/04/'> April 2016 </option>
<option value='http://northboundasia.com/2016/03/'> March 2016 </option>
<option value='http://northboundasia.com/2016/02/'> February 2016 </option>
<option value='http://northboundasia.com/2016/01/'> January 2016 </option>
<option value='http://northboundasia.com/2015/12/'> December 2015 </option>
<option value='http://northboundasia.com/2015/11/'> November 2015 </option>
<option value='http://northboundasia.com/2015/10/'> October 2015 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-2" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside>		  <div class="sharethis-inline-share-buttons" ></div>
<aside id="text-52" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- sidebar - right ads 02 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5303151642512987" data-ad-slot="5882998957" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

</div><!-- #content -->
</div><!-- #page -->
</div><!-- .container -->
<div class="container-fluid nb-footer">
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>		<ul>
<li class="page_item page-item-373"><a href="http://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="http://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-377"><a href="http://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-4"><a href="http://northboundasia.com/">Home</a></li>
<li class="page_item page-item-379"><a href="http://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="http://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="wpp-5" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<!-- WordPress Popular Posts -->
<ul class="wpp-list">
<li>
<a href="http://northboundasia.com/2019/06/12/tugade-orders-24-7-construction-of-sangley-airport/" title="Tugade orders 24/7 construction of Sangley airport" class="wpp-post-title" target="_self">Tugade orders 24/7 construction of Sangley airport</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/duterte-orders-transfer-of-domestic-flights-to-sangley-point/" title="Duterte orders transfer of domestic flights to Sangley Point" class="wpp-post-title" target="_self">Duterte orders transfer of domestic flights to Sangley Point</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/12-bi-execs-in-3-airports-reshuffled/" title="12 BI execs in 3 airports reshuffled" class="wpp-post-title" target="_self">12 BI execs in 3 airports reshuffled</a>
</li>
<li>
<a href="http://northboundasia.com/2017/02/25/greatness-pinoy-athletes-start-palarong-pambansa/" title="Greatness of Pinoy athletes start in Palarong Pambansa" class="wpp-post-title" target="_self">Greatness of Pinoy athletes start in Palarong Pambansa</a>
</li>
<li>
<a href="http://northboundasia.com/2019/06/12/duty-free-ready-to-accommodate-growing-arrivals-with-new-outlet/" title="Duty Free ready to accommodate growing arrivals with new outlet" class="wpp-post-title" target="_self">Duty Free ready to accommodate growing arrivals with new outlet</a>
</li>
</ul>
</aside>
</div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-13" class="widget widget_text"><h2 class="widget-title">NORTHERN LUZON</h2>			<div class="textwidget"><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d1954371.9348574944!2d121.33312559174848!3d16.918745927680746!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sfil!2sph!4v1445737972907" frameborder="0" style="border:0" allowfullscreen></iframe></div>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">
<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>
<div id="FSContact2" style="width:99%;">
<form action="http://northboundasia.com/2019/06/13/southwest-monsoon-to-bring-rains-over-luzon/#FSContact2" id="fscf_form2" method="post">
<div id="fscf_div_clear2_0" style="clear:both;">
<div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_1" style="clear:both;">
<div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_2" style="clear:both;">
<div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_3" style="clear:both;">
<div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
</div>
<div style="text-align:left;">
<textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
</div>
</div>
</div>
<div style="clear:both;"></div>
<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
<img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=um9c9wlPucXgJh8J" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
<input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="um9c9wlPucXgJh8J" />
<div id="fscf_captcha_refresh2">
<a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
<img src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></a>
</div>
</div>
<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>
<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>
<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="21a3f3b37a8fb615fefdfcc8b88f2be9,1560398291" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />
</form>
</div>
<div style="clear:both;"></div>
<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->
</div>
</div></div>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #container -->
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/slider.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/custom-js.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/si-contact-form/includes/fscf-scripts.js?ver=179'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2937529087067 seconds, on 13-06-19 11:58:11 -->