<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="8D0FDB5D0EDA4F2D67AF2E419DCBE48E" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://northboundasia.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Roboto:400,700,400italic' rel='stylesheet' type='text/css'>
<title>Laoag City welcomes OIC cop chief - Northbound Philippines News Online</title>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="laoagcity, police" />
<meta name="original-source" content="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/" />
<link rel="canonical" href="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Laoag City welcomes OIC cop chief - Northbound Philippines News Online" />
<meta property="og:description" content="&nbsp; LAOAG CITY &#8212; Officials and residents here welcomed the newly-installed Officer-In-Charge (OIC) of the Laoag City Police, Supt. Dominic Guerrero, a native of Balatong village, this city. Prior to his designation as OIC, the 42-year-old Guerrero served as Force Commander of the Second Provincial Mobile Force Company of Ilocos Norte. He is also a former  ... Read More" />
<meta property="og:url" content="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/" />
<meta property="og:site_name" content="Northbound Philippines News Online" />
<meta property="article:publisher" content="https://www.facebook.com/northboundph/" />
<meta property="article:tag" content="LaoagCity" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="Northern Luzon" />
<meta property="article:published_time" content="2018-03-14T08:51:37+08:00" />
<meta property="fb:app_id" content="1152913441390301" />
<meta property="og:image" content="http://northboundasia.com/wp-content/uploads/2018/03/03-14-LaoagCop.jpg" />
<meta property="og:image:width" content="415" />
<meta property="og:image:height" content="260" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; LAOAG CITY &#8212; Officials and residents here welcomed the newly-installed Officer-In-Charge (OIC) of the Laoag City Police, Supt. Dominic Guerrero, a native of Balatong village, this city. Prior to his designation as OIC, the 42-year-old Guerrero served as Force Commander of the Second Provincial Mobile Force Company of Ilocos Norte. He is also a former  ... Read More" />
<meta name="twitter:title" content="Laoag City welcomes OIC cop chief - Northbound Philippines News Online" />
<meta name="twitter:site" content="@northbound_ph" />
<meta name="twitter:image" content="http://northboundasia.com/wp-content/uploads/2018/03/03-14-LaoagCop.jpg" />
<meta name="twitter:creator" content="@northbound_ph" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/northboundasia.com\/","sameAs":["https:\/\/www.facebook.com\/northboundph\/","https:\/\/www.youtube.com\/channel\/UCsnr6gNxrOUgZuAHV-4lUSQ","https:\/\/twitter.com\/northbound_ph"],"@id":"#organization","name":"Northbound Philippines News Online","logo":"http:\/\/northboundasia.com\/wp-content\/uploads\/2016\/03\/Blue-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Feed" href="http://northboundasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Comments Feed" href="http://northboundasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northbound Philippines News Online &raquo; Laoag City welcomes OIC cop chief Comments Feed" href="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northboundasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='st-widget-css'  href='http://northboundasia.com/wp-content/plugins/share-this/css/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-css'  href='http://northboundasia.com/wp-content/themes/omp/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//northboundasia.com/wp-content/cache/wpfc-minified/6da25e86c523f388cf766bf2cda28c4a/1499314549index.css" media="all"/>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://northboundasia.com/wp-content/themes/omp/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-2-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp2.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='omp-style-3-css'  href='http://northboundasia.com/wp-content/themes/omp/css/omp3.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightbox-style-css'  href='http://northboundasia.com/wp-content/themes/omp/css/lightbox.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slb_core-css'  href='http://northboundasia.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' /> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/northboundasia.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"30114","token":"a3de626741"};
/* ]]> */
</script>
<script src='//northboundasia.com/wp-content/cache/wpfc-minified/125ba442c7a9dd01ba24df05ea950442/1512218088index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script> -->
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=4.9.4'></script>
<script src='//northboundasia.com/wp-content/cache/wpfc-minified/719fd2c109e97bfbe91777c60045ec4c/1517961443index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/lightbox/lightbox.js?ver=4.9.4'></script> -->
<link rel='https://api.w.org/' href='http://northboundasia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northboundasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northboundasia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://northboundasia.com/?p=30114' />
<link rel="alternate" type="application/json+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F2018%2F03%2F14%2Flaoag-city-welcomes-oic-cop-chief%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northboundasia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthboundasia.com%2F2018%2F03%2F14%2Flaoag-city-welcomes-oic-cop-chief%2F&#038;format=xml" />
<!-- <link type="text/css" rel="stylesheet" href="http://northboundasia.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" /> -->
<link rel="stylesheet" type="text/css" href="//northboundasia.com/wp-content/cache/wpfc-minified/9d79aaedc67daeb1eba02dc40ed61db1/1499314549index.css" media="all"/>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=d31d8fde-0b9b-4f0c-8de5-46722a4cef00&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"d31d8fde-0b9b-4f0c-8de5-46722a4cef00","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<link rel="amphtml" href="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/amp/"><link rel="alternate" type="application/rss+xml" title="RSS" href="http://northboundasia.com/rsslatest.xml" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5303151642512987",
enable_page_level_ads: true
});
</script>
</head>
<body class="post-template-default single single-post postid-30114 single-format-standard group-blog">
<div class="container-fluid nb-topbar">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="row">
<div class="col-md-12 nb-top-menu">
<div class="collapse navbar-collapse menu-secondary" id="bs-example-navbar-collapse-2">
</div><!--end navbar-colapse-->
</div>
</div>
<div class="row nb-primary-menu">
<div class="col-md-3">
<div class="site-branding">
<img src="http://northboundasia.com/wp-content/uploads/2015/10/nblogo.jpg" alt="Northbound Philippines Online News logo">
</div><!-- .site-branding -->
</div><!--c ol-md-4 -->
<div class="col-md-7">
<nav class="navbar navbar-inverse" role="navigation">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
<button type="button"  class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div><!--end navbar-header-->
<div class="collapse navbar-collapse menu-primary" id="bs-example-navbar-collapse-1">
<ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-9"><a title="Home" href="http://northboundasia.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a title="Editorial" href="http://northboundasia.com/category/news/editorial/">Editorial</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a title="Foreign News" href="http://northboundasia.com/category/news/foreign-news/">Foreign News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="National" href="http://northboundasia.com/category/news/national-news/">National</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a title="Northern Luzon" href="http://northboundasia.com/category/news/northern-luzon/">Northern Luzon</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a title="Other Regions" href="http://northboundasia.com/category/news/other-province-news/">Other Regions</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1983"><a title="Eleksyon 2016" href="http://northboundasia.com/category/news/eleksyon-2016/">Eleksyon 2016</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a title="Features" href="http://northboundasia.com/category/news/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a title="Sports" href="http://northboundasia.com/category/sports/">Sports</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="Health" href="http://northboundasia.com/category/health/">Health</a></li>
<li id="menu-item-16954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16954 dropdown"><a title="Business News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Business News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="Business" href="http://northboundasia.com/category/business/">Business</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a title="Agri-Business" href="http://northboundasia.com/category/agri-business/">Agri-Business</a></li>
</ul>
</li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a title="Technology" href="http://northboundasia.com/category/technology/">Technology</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a title="Entertainment" href="http://northboundasia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15724 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a title="Travel" href="http://northboundasia.com/category/travel/">Travel</a></li>
<li id="menu-item-15726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15726"><a title="Cooking Tine" href="http://northboundasia.com/category/lifestyle/cooking-tine/">Cooking Tine</a></li>
<li id="menu-item-15727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15727"><a title="Pinoy Abroad" href="http://northboundasia.com/category/lifestyle/pinoy-abroad/">Pinoy Abroad</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="Videos" href="http://northboundasia.com/category/videos/">Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="Photos" href="http://northboundasia.com/category/photos/">Photos</a></li>
</ul>				        </div><!--end navbar-colapse-->
</nav>
</div><!-- col-md-8 -->
<div class="col-md-2">
<div class="nb-social">
<a href="https://www.youtube.com/channel/UCAPmBtrHy9_ALVNam7WvTXg" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/yout.png"></a>
<a href="https://twitter.com/northbound_ph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/twit.png"></a>
<a href="https://www.facebook.com/northboundph/" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2015/10/face.png"></a>
</div><!-- .nb-social -->
</div><!--col-md-1 -->
</div><!-- row -->
</header><!-- #masthead -->
<div id="content" class="site-content"><div class="row">
<div class="col-md-8 col-xs-12">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-30114" class="post-30114 post type-post status-publish format-standard has-post-thumbnail hentry category-northern-luzon tag-laoagcity tag-police">
<header class="entry-header">
<h1 class="entry-title">Laoag City welcomes OIC cop chief</h1>
<div class="entry-meta">
<span class="byline"> by: <span class="author vcard"><a class="url fn n" href="http://northboundasia.com/author/leilanie-adriano-pna/">Leilanie Adriano-PNA</a></span></span><span class="posted-on"> | <a href="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-14T08:51:37+0800">14/03/2018</time></a></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<img src="http://northboundasia.com/wp-content/uploads/2018/03/03-14-LaoagCop.jpg" alt="Laoag City welcomes OIC cop chief">		<p>&nbsp;</p>
<p><strong>LAOAG CITY</strong> &#8212; Officials and residents here welcomed the newly-installed Officer-In-Charge (OIC) of the Laoag City Police, Supt. Dominic Guerrero, a native of Balatong village, this city.</p>
<p>Prior to his designation as OIC, the 42-year-old Guerrero served as Force Commander of the Second Provincial Mobile Force Company of Ilocos Norte. He is also a former Operations Officers of the Laoag PNP.</p>
<p>In a simple turn-over ceremony held at the Laoag City Hall on Monday, Guerrero replaced outgoing Chief of Police Edwin Balles who is due for promotion at the Police Regional Office 1.</p>
<p>The event was led by Provincial Director Jose Melencio Nartatez Jr. of the Ilocos Norte Police Provincial Office at the Laoag City Conference Hall and witnessed by City Hall employees headed by City Mayor Chevylle Fariñas.</p>
<p>Guerrero, in accepting his new post, vowed to continue the current programs of the Philippine National Police particularly on the government’s war against prohibited drugs, illegal gambling and other anti-criminality operations.</p>
<p>On the other hand, Balles, who served for 29 months, thanked the people of Laoag for their support to the police community and for making the city generally peaceful.</p>
<p>As he bid farewell, Balles wished Guerrero good luck and everyone, the best for the city’s continuing success.</p>
<p>On his first day, the new Laoag PNP OIC immediately led the conduct of police visibility, traffic management and control and other public safety services at the Faustino Reyes Memorial Elementary School to ensure smooth flow of traffic and safety of schoolchildren. <em><strong>PNA-northboundasia.com</strong></em><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- sidebar - right ads 02 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-5303151642512987" data-ad-slot="5882998957" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p class="no-break"><span class='st_facebook_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span><span st_via='northbound_ph' class='st_twitter_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span><span class='st_email_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span><span class='st_sharethis_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span><span class='st_fblike_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span><span class='st_plusone_hcount' st_title='Laoag City welcomes OIC cop chief' st_url='http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/'></span></p>		
</div><!-- .entry-content -->
</article><!-- #post-## -->
</main><!-- #main -->
</div><!-- #primary -->
</div><!--col-md-8 col-xs-12 -->
<div class="col-md-4 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="http://www.google.com.ph" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5303151642512987:7742896954" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com.ph/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div></aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Like us on Facebook!</h2>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=488324348038680";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/northboundph/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/northboundph/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/northboundph/">Northbound Philippines</a></blockquote></div></div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right - skyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5303151642512987"
data-ad-slot="1991751755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<a href="https://www.facebook.com/peter.julian.984?fref=ts" target="_blank"><img src="http://northboundasia.com/wp-content/uploads/2016/09/book.gif"></a></div></aside><div class="row video_widget"><div class="col-md-12 video-widget-div"><p class="video-widget-title">LATEST VIDEO</p><div class="videoWrapper"><iframe src="https://www.youtube.com/embed/DngPUIaGAOE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p class="no-break"><span class='st_facebook_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span><span st_via='northbound_ph' class='st_twitter_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span><span class='st_email_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span><span class='st_sharethis_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span><span class='st_fblike_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span><span class='st_plusone_hcount' st_title='PRRD leads destruction of smuggled luxe cars' st_url='http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/'></span></p><div></div><h3><a href="http://northboundasia.com/2018/02/06/prrd-leads-destruction-smuggled-luxe-cars-2/">PRRD leads destruction of smuggled luxe cars</a></h3><br /><div class="videoWrapper"><iframe src="https://www.youtube.com/embed/L4Bcprt_lB4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p class="no-break"><span class='st_facebook_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span><span st_via='northbound_ph' class='st_twitter_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span><span class='st_email_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span><span class='st_sharethis_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span><span class='st_fblike_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span><span class='st_plusone_hcount' st_title='Destruction of Dangerous Drugs worth 2 8 Million in La Union' st_url='http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/'></span></p><div></div><h3><a href="http://northboundasia.com/2017/09/08/destruction-dangerous-drugs-worth-2-8-million-la-union/">Destruction of Dangerous Drugs worth 2 8 Million in La Union</a></h3><br /><div class="videoWrapper"><iframe src="https://www.youtube.com/embed/NLWkHbwDfYU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p class="no-break"><span class='st_facebook_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span><span st_via='northbound_ph' class='st_twitter_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span><span class='st_email_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span><span class='st_sharethis_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span><span class='st_fblike_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span><span class='st_plusone_hcount' st_title='Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017' st_url='http://northboundasia.com/2017/07/23/2017-state-nation-address/'></span></p><div></div><h3><a href="http://northboundasia.com/2017/07/23/2017-state-nation-address/">Press Briefing: Typhoon &#8220;#JolinaPH&#8221; PAKHAR Saturday 5AM, August 26, 2017</a></h3><br /></div/></div/></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="http://northboundasia.com/wp-content/uploads/2016/08/ads-logo.jpg"></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right - skyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5303151642512987"
data-ad-slot="1991751755"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Northbound PH</h2><form role="search" method="get" class="search-form" action="http://northboundasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">RECENT POSTS</h2>		<ul>
<li>
<a href="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/">Laoag City welcomes OIC cop chief</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/14/1-6k-townsfolk-share-giant-carrot-cake-in-buguias-veggie-fest/">1.6K townsfolk share giant carrot cake in Buguias veggie fest</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/14/dilg-warns-of-raps-vs-638-village-chiefs-in-bicol/">DILG warns of raps vs. 638 village chiefs in Bicol</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/14/2-missing-fishermen-in-pangasinan-rescued-in-zambales/">2 missing fishermen in Pangasinan rescued in Zambales</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/14/ginebra-defeats-smb-to-narrow-semis-gap/">Ginebra defeats SMB to narrow semis gap</a>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">ARCHIVES</h2>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://northboundasia.com/2018/03/'> March 2018 </option>
<option value='http://northboundasia.com/2018/02/'> February 2018 </option>
<option value='http://northboundasia.com/2018/01/'> January 2018 </option>
<option value='http://northboundasia.com/2017/12/'> December 2017 </option>
<option value='http://northboundasia.com/2017/11/'> November 2017 </option>
<option value='http://northboundasia.com/2017/10/'> October 2017 </option>
<option value='http://northboundasia.com/2017/09/'> September 2017 </option>
<option value='http://northboundasia.com/2017/08/'> August 2017 </option>
<option value='http://northboundasia.com/2017/07/'> July 2017 </option>
<option value='http://northboundasia.com/2017/06/'> June 2017 </option>
<option value='http://northboundasia.com/2017/05/'> May 2017 </option>
<option value='http://northboundasia.com/2017/04/'> April 2017 </option>
<option value='http://northboundasia.com/2017/03/'> March 2017 </option>
<option value='http://northboundasia.com/2017/02/'> February 2017 </option>
<option value='http://northboundasia.com/2017/01/'> January 2017 </option>
<option value='http://northboundasia.com/2016/12/'> December 2016 </option>
<option value='http://northboundasia.com/2016/11/'> November 2016 </option>
<option value='http://northboundasia.com/2016/10/'> October 2016 </option>
<option value='http://northboundasia.com/2016/09/'> September 2016 </option>
<option value='http://northboundasia.com/2016/08/'> August 2016 </option>
<option value='http://northboundasia.com/2016/07/'> July 2016 </option>
<option value='http://northboundasia.com/2016/06/'> June 2016 </option>
<option value='http://northboundasia.com/2016/05/'> May 2016 </option>
<option value='http://northboundasia.com/2016/04/'> April 2016 </option>
<option value='http://northboundasia.com/2016/03/'> March 2016 </option>
<option value='http://northboundasia.com/2016/02/'> February 2016 </option>
<option value='http://northboundasia.com/2016/01/'> January 2016 </option>
<option value='http://northboundasia.com/2015/12/'> December 2015 </option>
<option value='http://northboundasia.com/2015/11/'> November 2015 </option>
<option value='http://northboundasia.com/2015/10/'> October 2015 </option>
</select>
</aside></div><!-- #secondary -->
</div><!-- .col-md-4>-->
</div><!-- .row -->

</div><!-- #content -->
</div><!-- #page -->
</div><!-- .container -->
<div class="container-fluid nb-footer">
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="pages-3" class="widget widget_pages"><h2 class="widget-title">Navigation</h2>		<ul>
<li class="page_item page-item-373"><a href="http://northboundasia.com/about-us/">About Us</a></li>
<li class="page_item page-item-375"><a href="http://northboundasia.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-377"><a href="http://northboundasia.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-4"><a href="http://northboundasia.com/">Home</a></li>
<li class="page_item page-item-379"><a href="http://northboundasia.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-3403"><a href="http://northboundasia.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->
<aside id="wpp-5" class="widget popular-posts">
<h2 class="widget-title">Popular Posts</h2>
<ul class="wpp-list">
<li>
<a href="http://northboundasia.com/2018/03/06/3-village-chiefs-2-others-arrested-illegal-cock-fighting/" title="3 village chiefs, 2 others arrested for illegal cock fighting" class="wpp-post-title" target="_self">3 village chiefs, 2 others arrested for illegal cock fighting</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/13/bigger-drainage-canals-to-ease-flooding-in-la-union/" title="Bigger drainage canals to ease flooding in La Union" class="wpp-post-title" target="_self">Bigger drainage canals to ease flooding in La Union</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/13/ex-poll-chief-to-sotto-name-source-of-2016-poll-fraud-claim/" title="Ex-poll chief to Sotto: Name source of 2016 &#8216;poll fraud&#8217; claim" class="wpp-post-title" target="_self">Ex-poll chief to Sotto: Name source of 2016 &#8216;poll fraud&#8217; claim</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/13/who-experts-in-manila-to-help-in-dengvaxia-assessment-doh/" title="WHO experts in Manila to help in Dengvaxia assessment : DOH" class="wpp-post-title" target="_self">WHO experts in Manila to help in Dengvaxia assessment : DOH</a>
</li>
<li>
<a href="http://northboundasia.com/2018/03/13/cessna-riders-get-2nd-degree-burns-caap-investigates-incident/" title="Cessna riders get 2nd-degree burns; CAAP investigates incident" class="wpp-post-title" target="_self">Cessna riders get 2nd-degree burns; CAAP investigates incident</a>
</li>
</ul>
</aside>
</div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-13" class="widget widget_text"><h2 class="widget-title">NORTHERN LUZON</h2>			<div class="textwidget"><br />
<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d1954371.9348574944!2d121.33312559174848!3d16.918745927680746!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sfil!2sph!4v1445737972907" frameborder="0" style="border:0" allowfullscreen></iframe></div>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="col-md-3 col-xs-12 nb-sidebar" >
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-15" class="widget widget_text"><h2 class="widget-title">CONTACT US</h2>			<div class="textwidget"><div class="row">
<div class="col-md-12">
<!-- Fast Secure Contact Form plugin 4.0.52 - begin - FastSecureContactForm.com -->
<div style="clear:both;"></div>
<div id="FSContact2" style="width:99%;">
<form action="http://northboundasia.com/2018/03/14/laoag-city-welcomes-oic-cop-chief/#FSContact2" id="fscf_form2" method="post">
<div id="fscf_div_clear2_0" style="clear:both;">
<div id="fscf_div_field2_0" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_name2">Name:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_name2" name="full_name" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_1" style="clear:both;">
<div id="fscf_div_field2_1" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_email2">Email:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_email2" name="email" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_2" style="clear:both;">
<div id="fscf_div_field2_2" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_2">Subject:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:99%; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" type="text" id="fscf_field2_2" name="subject" value=""  />
</div>
</div>
</div>
<div id="fscf_div_clear2_3" style="clear:both;">
<div id="fscf_div_field2_3" style="clear:left; float:left; width:99%; margin-right:10px;">
<div style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_field2_3">Message:</label>
</div>
<div style="text-align:left;">
<textarea style="text-align:left; margin:0; width:99%; height:120px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" id="fscf_field2_3" name="message" cols="30" rows="10" ></textarea>
</div>
</div>
</div>
<div style="clear:both;"></div>
<div style="text-align:left; padding-top:5px;">
</div>
<div id="fscf_captcha_image_div2" style="width:250px; height:65px; padding-top:2px;">
<img id="fscf_captcha_image2" style="border-style:none; margin:0; padding:0px; padding-right:5px; float:left;" src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=0Zo1hXuwDBDsblri" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
<input id="fscf_captcha_prefix2" type="hidden" name="fscf_captcha_prefix2" value="0Zo1hXuwDBDsblri" />
<div id="fscf_captcha_refresh2">
<a href="#" rel="nofollow" title="Refresh" onclick="fscf_captcha_refresh('2','/wp-content/plugins/si-contact-form/captcha','http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix='); return false;">
<img src="http://northboundasia.com/wp-content/plugins/si-contact-form/captcha/images/refresh.png" width="22" height="20" alt="Refresh" style="border-style:none; margin:0; padding:0px; vertical-align:bottom;" onclick="this.blur();" /></a>
</div>
</div>
<div id="fscf_captcha_field2" style="text-align:left; padding-top:5px;">
<label style="text-align:left; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" for="fscf_captcha_code2">CAPTCHA Code:</label>
</div>
<div style="text-align:left;">
<input style="text-align:left; margin:0; width:70px;" type="text" value="" autocomplete="off" id="fscf_captcha_code2" name="captcha_code"  />
</div>
<div id="fscf_submit_div2" style="text-align:left; clear:both; padding-top:15px;">
<input type="submit" id="fscf_submit2" style="cursor:pointer; margin:0; font-size:14px; color:#a1a1a1;font-family:&quot;Roboto&quot;, sans-serif;font-weight:400;" value="Submit message"  onclick="this.disabled=true; this.value='Submitting...'; this.form.submit();" /> 
</div>
<input type="hidden" name="fscf_submitted" value="0" />
<input type="hidden" name="fs_postonce_2" value="250d52cd75560a82d155bf7add3dd8dd,1520988735" />
<input type="hidden" name="si_contact_action" value="send" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="mailto_id" value="1" />
</form>
</div>
<div style="clear:both;"></div>
<!-- Fast Secure Contact Form plugin 4.0.52 - end - FastSecureContactForm.com -->
</div>
</div></div>
</aside></div><!-- #secondary -->
</div><!-- .col-md-3>-->
<div class="clearfix"></div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<p>Copyright © Northbound Philippines News Online 2015 | All Rights Reserved</p>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #container -->
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/slider.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/themes/omp/js/custom-js.js?ver=1.0'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://northboundasia.com/wp-content/plugins/si-contact-form/includes/fscf-scripts.js?ver=179'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.2355830669403 seconds, on 14-03-18 8:52:15 -->